Ford Mustang Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
Is there such a thing as a 8 inch rear that is silent? Every one that I have run across seems to have slight hum at around 40/45 MPH. It goes away when you are decelerating.
I have a nearly new 3.36 Track Loc which also does the same thing. Is it possible that it wasn't broken in properly?
Is there a way to quiet things down, or am I stuck with the whine?
 

·
Registered
Joined
·
1,763 Posts
I know mind started to whine when I first got my 3.40 trac loc on, and it went away within less than an hour or so. Can't remember exactly but it's gone. My mechanic said it's normal when you first put it on. But from what I read, some people had problems where theirs was just continuously loud. I asked my mechanic on that issue, and he told me if it continues to whine, then the person who installed it did something wrong. Yours could be normal though, or maybe give it just a bit more time before it'll go away.


BTW: How'd you get a 3.36 gear? I didn't know they had one of those for Ford 8's.
 

·
Registered
Joined
·
324 Posts
Whine isnt normal. It usually happens when someone doesn't set the ring and pinion gear correct. You have to check the gear mesh pattern with marking compound, when you are setting the gears up. And adjust pinion depth and ring gear backlash to get optimal gear mesh pattern. Also not enough pinion bearing preload will cause a whine. If they have been run like that then you will probably have to live with it unless you want to change ring and pinion gears, and start over. But you could always pull the pumpkin and check your setup. Just to see if it looks like the pattern is off. If so there are alot of internet sites available that show you how to set the gears up. It is to long to tell you in a forum. Heres a link Ford 9 Inch Rebuild/Gear Setup .: Articles
 
1 - 3 of 3 Posts
Top