Ford Mustang Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
All of these connections are hanging from under my car. the only codes im getting are the act sensor and the ect. although I have no o2s currently. not my choice its the way I got this one. but I do plan on installing them as soon as I figure out the wireing. Thank you everyone that helps out. The first 3 pics are connection number 1.
The 2nd 2 are connection number 2. The 3rd 2 pics are number 3. The fourth 2 pics are number 4. And there Is also one I beleive is an o2 am I correct? and if I am where is the other one? Again thank you everyone
 

Attachments

·
Registered
Joined
·
219 Posts
Discussion Starter #3
tried an o2 I bought today i guess your right. I wonder what the one is that I thot was an o2 lol thanks now if I can just figure out the rest.
 

·
Registered
Joined
·
263 Posts
im confused by ur pic saying this is where it starts from. what does? wire coming out of exhaust? also isnt the pic after that is same connections of O2? if so then u need to find whats on first 2 pics right?
also, those are long tubes right? what transm 5sp or aod?
 

·
Registered
Joined
·
219 Posts
Discussion Starter #5
the first connection comes from the floor the exaust is just in the way. theres also another that I had thot was my o2. the first three pics are all the 1st connect. I beleive this may be half or peice of a sensor or something. I just cant identify it. its a t5 tranny.
 

·
Registered
Joined
·
263 Posts
ive asked about trans type cause i though what if it had a swap from one to another and thats a conenctor which have no need for afterwards, some like AOD solenoid or so
 

·
Registered
Joined
·
219 Posts
Discussion Starter #7
Im not sure if there long tubes or what not they say bbk so there afermarket exaust manifolds. Im going to post some more pics.
 

·
Registered
Joined
·
263 Posts
get a book check its wiring, wish i could help you right now w/those two but i looked udner mine and nothing like urs, well mine is Lincoln Mark VII though almost identical still diff car in way
 

·
Registered
Joined
·
219 Posts
Discussion Starter #13
Okay so two hooked to each other and now my fuel guage is working correctly before it was bypassed with a speaker wire. by the previous owner. and the guage never worked right. so now were down to 1 the first connection the first three pics in the original post.
 

·
Registered
Joined
·
219 Posts
Discussion Starter #14
Thanks I never even noticed I know its straight piped and its got flowmasters after that. theres no h or x pipe though. ive got to buy one or weld one in. its a long way for the o2s to reach to the o2 bungs. I may have to buy some wire ins. When I buy new heads im going to sand them down and paint them.
 

·
Registered
Joined
·
6,328 Posts
"connection 1" is the plug for the reverse lights...should be 2 small posts sticking out of the drivers side of the t5 on the main gearbox section
 

·
Registered
Joined
·
219 Posts
Discussion Starter #17
Okay so theres a peice broken off inside the connector. and I couldnt find anything matching your description. so maybe this is where its suppose to be?
 

Attachments

·
Registered
Joined
·
219 Posts
Discussion Starter #19
Kick a** Thank you. Thank you everyone who has helped me in this thread. If it wasnt for this forum I dont know what I would do. well I would be broke I guess. lol
 

·
Registered
Joined
·
219 Posts
Discussion Starter #20
just for anyone else who sees this dont disconnect the last connection. You will not be able to start your car.
 
1 - 20 of 21 Posts
Top