Ford Mustang Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 94 v6 auto 3.8 fuel injected. I have been driving it for about a month now with no problems. I went out to start it today and when I turned the key on every thing was fine. The fuel pump was working every thing had fire. But when I tryed to turn the car over it just went click. I tryed to start it a coulpe of times and same thing. So I got out and played with the battery conect and it turned over. However it ran for about a sec and then acted like it was strugling for gas and died. When I tryed to turn it over again it would not start. It is puting black smoke out the back and I can smell gas. When I let it sit for about 10min it tryes to start but same thing happens.

Any one have any ideals. I am going out of town tomorrow and I really need to get this fixed so I can leave.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Ok I have replaced the fuel presure regulator and have tested the fuel return line for clogs. I can get it to start now but it is not idealing verywell and if I pull the fuel pump fuse the car will stay running long after it should have quit. When we try and give it gas it cuts out realy bad and it is now blowing white smoke out the back. And the smell of gas is still real great.

Any help would be nice.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Ok I have been working on this thing and still no luck. We have found out that it is getting to much gas to the two front cilenders on both sides. I have checked my fuel lines for blockedge and have found nothing. I am at a loss here. I love this car and want to try and fix it but I have hit a dead end every where I look. Any one have any ideals.
Please Help!!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top