Ford Mustang Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
6,241 Posts
Discussion Starter #1
Whenever I log on now I get an Ask toolbar and a huge assortment of other adware/ malware on my PC. I have to use Hitman Pro to remove them. Does not happen on other sites that I routinely visit, but happens consistently with this one.
 

·
Moderator
Joined
·
2,801 Posts
Whenever I log on now I get an Ask toolbar and a huge assortment of other adware/ malware on my PC. I have to use Hitman Pro to remove them. Does not happen on other sites that I routinely visit, but happens consistently with this one.
I was having trouble the other day logging in on my phone... It would take me to some ad page... I wonder if our issues are related?
 

·
Administrator
Joined
·
758 Posts
No they aren't but both are concerning

@Yadkin what browser are you using? @MustangLife same question with the added questions of what's your phone and IOS version

Thanks Guys

Kyle
 

·
Administrator
Joined
·
13,237 Posts
I use both Adblock Plus & Ghostery & have not had any problems to date. FWIW

I use Google Chrome.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #5
I'm using Chrome. Along with Hitman I also use CCleaner free version.

A little experiment, cleaning all the malware out then logging in, posting once, then logging out and cleaning again, for each of three Vbulletin sites:

Squarebirds all I get is the Ask bar
DebatePolicy I get the Ask bar and 15 other items
Allfordmustangs I get the Ask bar and 43 other items

When I log onto this site and type, there is actually a delay between typing and the words appearing, or scolling with the mouse. There are also three or four ghost icons on the top left of my desktop that flash rapidly. Also two blue screen crashes today after using this site.
 

·
Administrator
Joined
·
758 Posts
Hi,

can you please take a screenshot of these icons that you are seeing and we'll look into what is happening with those.

~Sheena
 

·
Moderator
Joined
·
2,801 Posts
No they aren't but both are concerning

@Yadkin what browser are you using? @MustangLife same question with the added questions of what's your phone and IOS version

Thanks Guys

Kyle

iPhone 6 with iOS 9 is what I was using.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #8
I tried several times to catch the images with the print screen button, but that turns them off. I had to resort to taking a photo of my screen. There are four of them at the top of my screen that flash together in irregular intervals.
 

Attachments

·
Registered
Joined
·
6,241 Posts
Discussion Starter #9
My PC just crashed again, it only happens after using this site. I'm using chrome on my phone now. This slows down the phone too.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #10
Back on the PC. Hitman found and removed 134 objects, the Ask bar on top of the list. I logged on then logged off and Hitman found 65 objects, again the Ask Bar at the top of the list.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #11
I think I solved this.

First, to remove the AskBar that constantly reloads itself. In \AppData\Local\Google\Chrome\User Data\Default\webdata, I opened this file in notepad then found a string loading up the ask website along with a bunch of other junk. This was at the very end of the file and I deleted all of it after the lat set of special characters that I assume are part of the Chrome stuff.

I then open up Chrome and it gives me a message: "profile could not be opened correctly", but otherwise Chrome runs normally. I opened up the AFM site, logged on, logged off, then ran HitMan and 52 items (cookies) but no ask bar.

Second, I went to the settings on Chrome and blocked all third party cookies, removed locally stored data (which had cookie strings) and opted to let me choose plugins. I opened up the AFM site, logged on, logged off, then ran HitMan and no cookies appeared.

Speed is now normal, no ghosts, no issues.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #12
Well, with the "no cookies" setting I can't browse the Hot Zone. So I created an exemption for this site, and the ghost icons are back. I'll log off, do a HitMan, and report back on what it chases out.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #13
Hitman found zero malware threats. Ghosts still appearing, so I used CCleaner, and that didn't remove the ghosts either.
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #14
Just got another blue screen crash. Now I have no way to remove whatever the heck this thing is.
 

·
Administrator
Joined
·
758 Posts
We still haven't gotten any reports of infection on the site itself from any of our scan systems. I genuinely wonder if it's two separate instances connecting. Typically I've seen the ask tool bar added with things like Vuze, WinRar, various messenger programs, but you always get asked to add it. Do you have any 3rd party ware on your system?

Kyle
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #16
Aside from Chrome, HitMan, CCleaner, and all the stuff I use for work (nothing has changed in well over a year), no.
 

·
Registered
Joined
·
41 Posts
I participate in several forums. Unfortunately, I experience ad-driven problems the most here on AFM, which is too bad...and discouraging!

Jim
 

·
Administrator
Joined
·
758 Posts
I won't lie I'm wondering about CC Cleaner, I don't know hitman well but I know there's more than one CC Cleaner on the market and at least one of them is corrupted.

Kyle
 

·
Registered
Joined
·
6,241 Posts
Discussion Starter #19
I use CCleaner (2 Cs, not 3) from piriform.
 

·
Administrator
Joined
·
758 Posts
I see. Honestly does anyone else have this happen? I want to see if there are other variables we're missing.

Kyle
 
1 - 20 of 20 Posts
Top