Ford Mustang Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter #1 (Edited by Moderator)
was driving my 05 gt yesterday and noticed a springy sound from the engine ( every 7 or 8 seconds you could here this sound.) so i pulled over and opened the hood . i noticed everytime the sound came that the adjustment arm or tentioner arm for the serpentien belt would move. im assuming somekind of clutch ? so i took the car to the dealer and showed a service guy the problem. he confermed it was the a/c clutch moveing and that it was normal operation. i looked inside and found that i had only defrost on , no a/c. he said that they are both tied together .hmmmm ok. he then said that some make more noise than others . hmmmm ok. my problem is do i hav to listen to this sound everytime i use the a/c and defrost. this is very disturbing to me! also annoying to say the least cause this sound is loud. anyone else hear this same thing and if so your thoughts? im taking to service manager on monday but would like some ammo. before i talk to him.pease dont say turn shanker 1000 volume up , though that is a solution, cause i do like to listen to my cars engine sometimes too. also anyone know were fluid fill for 5sp manual transmission is? , i was told its a self contained system , but sometimes it shifts harder than other times , well youall know cluckity clunk clunk. lol. thx vynle.:)
 

·
Registered
Joined
·
758 Posts
vynle said:
was driving my 05 gt yesterday and noticed a springy sound from the engine ( every 7 or 8 seconds you could here this sound.) so i pulled over and opened the hood . i noticed everytime the sound came that the adjustment arm or tentioner arm for the serpentien belt would move. im assuming somekind of clutch ? so i took the car to the dealer and showed a service guy the problem. he confermed it was the a/c clutch moveing and that it was normal operation. i looked inside and found that i had only defrost on , no a/c. he said that they are both tied together .hmmmm ok. he then said that some make more noise than others . hmmmm ok. my problem is do i hav to listen to this sound everytime i use the a/c and defrost. this is very disturbing to me! also annoying to say the least cause this sound is loud. anyone else hear this same thing and if so your thoughts? im taking to service manager on monday but would like some ammo. before i talk to him.pease dont say turn shanker 1000 volume up , though that is a solution, cause i do like to listen to my cars engine sometimes too. also anyone know were fluid fill for 5sp manual transmission is? , i was told its a self contained system , but sometimes it shifts harder than other times , well youall know cluckity clunk clunk. lol. thx vynle.:)
Yep I get it also and is the most annoying thing about the car. My solution would be for ford to revise the compressor. Also I'm thinking about getting some UDP's and maybe that will lower the sound it makes. But I dont use any of the ac/heater systems unless i have to simply because of this. I hate it!
 

·
Registered
Joined
·
324 Posts
This time your dealer wasn't feeding you a line.
Your A/C compressor does run when you have the defrost on. It is to dry out the air before it hits the windshield.
My Jeep Wrangler does it all the time as well but my Ford F350 doesn't.
 

·
Registered
Joined
·
816 Posts
Others on AFM have had similar concerns about the a/c. Do a search and find the threads. The a/c SHOULD NOT cycle every 7 or 8 seconds. That is an indication of low system pressure. The fix is to have the system filled to the proper level. :wavey
 

·
Registered
Joined
·
3,724 Posts
Don't worry about the clunk clunk. It's a combination of rough shifting and a heavy Ford clutch.
 

·
Registered
Joined
·
17 Posts
Yea I was just about to post the same question!
It sounds like a short burst of air pressure and since it only happens when I had my A/C on, that's what I assumed it was. It is sometimes very loud, especially if you are in a parking garage...
I don't know kinda bugs me, but I'll live with it if that's what is SUPPOSED to do
 

·
Registered
Joined
·
1,912 Posts
I have it as well. Dealer told me it's normal also.....

I hope it fails while still in the 75,000 mi warranty...
 

·
Registered
Joined
·
140 Posts
I have the same issue with the A/c... I hate it. Dealer said it was normal. I had them check the system pressure and it was normal. So it may not be related to pressure... unless they really didn't check it...
 

·
Registered
Joined
·
261 Posts
Discussion Starter #9
thx guys nice to know im not the only one . ill drive for awhile also and see what happens. the only thing is i do believe i did drive with a/c on before for like 45 miles and didnt notice this sound maybe its intermmitent, just not sure. just bugs the hell out of me while driving and stopped at a traffic lights " gee nice car is that the new mus.., whats that sound is something wrong with your car?" lol. thx vynle.:happyhapp
 

·
Registered
Joined
·
154 Posts
I live in Vegas and hadnt noticed this til last night. It has become much cooler here now and since I am not running the AC all the way cold and the fan full blast it happens.Back in the spring when we bought our V6 it did the same thing, but when I traded for the GT it didnt, but it was July, and now it does it. So I think its related to how you use the AC and how much it has to run off and on for the temp maybe.
 

·
Registered
Joined
·
30 Posts
This was the perfect thread for my question. It's been bugging me for weeks now that the weather's been warmer and I've been driving with the windows open. Loud "CLICK!" from under the engine periodically, but regularly. Also noticed a slight hiccup in power just after I hear the click sound. I've been driving with the Def/Floor vent setting on cool because I like to get outside air, but don't want to use the dash vents. This thread explains it all. The A/C compressor has been running this whole time. No wonder I'm getting less fuel mileage than I think I should be getting. All this stressing and aggravation just because I wanted to get air from the def vents. It should be driver switch-able, I say. I'm going out for a drive right now to see if the clicking stop when I change the vent settings.

~ 11B
 

·
Registered
Joined
·
167 Posts
what is going on with the compressor is that the clutch wears out and
causes the gap between the hub and the clutch to get bigger and there for making more noise when engaging. it is normal wear on the clutch. a solution can be replacing the clutch and hub and pulley and set the gap to specs. the gap cant be that small either or the clutch will drag. it is good if they replace your whole compressor, but they can also replace the clutch.... there really is nothing wrong with the a/c system..... it hardly ever goes out at low mileage.
 
1 - 13 of 13 Posts
Top