Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Im new to the forum thanks for any help guys. I have a 96 mustang GT. ive searched on here about my alarm problem with no luck. I disconnected the battery for a while and i guess locked up the alarm system. The car wouldnt start and the remote was unresponsive. I found a forum saying to press the reset button under the hood and it would let me start the car. But nothing will work on the car. the door unlock buttons do not work, radio doesnt work, nothing beside the lock button will respond. Any ideas???
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
alright well i got the car to start now, but you have to push the override button under the dash every time. and the remotes arent working to disarm the system. I think this is the problem. Does anyone know how to add a remote to the system so i can disarm it? Does this sound like it could be a possible solution?
 

·
Registered
Joined
·
148 Posts
There might be a BUTTON under the steering wheel which did the trick for me. Its hidden, so that car theifs cant find it. !
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
if it was the key wouldnt it start up and run for a few seconds and die again? and i did push the button, but its not fully resetting, its just an over ride switch... temporary. I can turn on the car and run it anywhere, just the radio/ clock/ door buttons arent working. i read on one of te 5.0 forus that if you remove the system that this will happen also, is the module bad?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top