Ford Mustang Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Hey guys i just upgraded to a 240A aleternator since i just built a new stereo. recently i have began hearing a ticking kind of sound coming from my engine compatment when i first start the car it goes while it is cold at first consistantly, then we be at random while the car is warm. it also will do it when the engine is above 3500rpm. when i went to check it out i listened from both sides and in the front it sounds like its from the alternator. when i installed it i went to a smaller belt size and when i released the tensioner it hardly budged. could the tensioner being too tight take out any bearings? im thinking the new alternator could have a bearing thats gone out in it. or could it be the water pump. im just suspicious of the alternator because it didnt start untill shortly after i swapped them. thanks :bounce2:
 

·
Registered
Joined
·
156 Posts
To really find out what is making the noise take a large screwdriver or an old wooden broomstick to the part and surrounding areas that you think is causing the noise. It should be pretty clear after that whats making the noise. Then you just go from there.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #3
i changed my alternator back to the stock one last night. when i pulled the belt off and tried spinning the new (bad) one there was a grinding noise and it tried to lock up. im ordering a new one problem solved thanks :bigthumbsup
 
1 - 4 of 4 Posts
Top