Ford Mustang Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
The ambient air temp only seems to update after driving for around 5 minutes. Is this normal? It's like -1C going to work in the morning and then warms up to 20C in the afternoon. When I get in my car after work or on break, the temp still reads -1C so it won't let me put the a/c on! I noticed the a/c starts working right after the ambient temperature updates, which takes at least 5 minutes of actual driving. Thanks in advance for any help.

Sent from my SM-G970W using Tapatalk
 

·
Super Moderator
Joined
·
4,457 Posts
Welcome to ALLFORDMUSTANGS!
Please read the Site Rules and be sure to complete your Account Settings.
We’re glad you’ve joined us.
 
  • Like
Reactions: 5.0 Coyote

·
Registered
Joined
·
5,238 Posts
The ambient air temp only seems to update after driving for around 5 minutes. Is this normal? It's like -1C going to work in the morning and then warms up to 20C in the afternoon. When I get in my car after work or on break, the temp still reads -1C so it won't let me put the a/c on! I noticed the a/c starts working right after the ambient temperature updates, which takes at least 5 minutes of actual driving. Thanks in advance for any help.

Sent from my SM-G970W using Tapatalk
No, not on my wifes or my vehicles that are equipped with that system
 

·
Registered
Joined
·
178 Posts
I hope you've got this fixed by now, I'm dealing with the same on my supercharged 2007 GT. A mechanic chased it to the ambient air temperature sensor - it showed that the car thinks it's -29 degrees f! However... the dang sensor is missing! I had a little mishap with a herd of deer, maybe it got knocked off or... ? Now I'm trying to find the right part and having no luck, only part number I can find is for 2011+ (maybe it's the same, or a retrofit?)

please respond whether you've got this fixed and how
 
1 - 5 of 5 Posts
Top