Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My 05 GT is less than 2 months old. Three times so far I have moved the shifter out of park to either reverse or drive and had no response. The car just sits and continues to idle but the transmission does not engage. Each time this has happened, I have moved the shifter back to park and tried again...which fixed the problem after one or two tries.
Anyone else had this happen?


Also I had the very common problem with the CD player in the Shaker 500 system. When I called the dealer's service department, they first told me it was limited to burned CDs and not to play burned CDs - but I had to be firm, I let them know I already knew about this problem, that the system is supposed to play MP3s and they better fix it. Once I called their bluff, I was suddenly assured they can replace the unit in one day. The car is there now - why they need 9 hours to replace the unit is beyond me but as long as it plays properly tonight I won't complain about the time.
Dont let those service departments feed you the line of crap about burned CDs!
 

·
Registered
Joined
·
559 Posts
My automatic did that same thing one time only...

After reading other forum opinions, I found out that there is nothing wrong with your transmission, but the engage point of the reverse gear shifter...

Play with it until you find where the correct point of contact is on the shift level for reverse and you will never have this problem again...

Can't comment on the CD problem, sorry!!!!

Dave :sosad: :sosad: :sosad: :sosad:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for that info...it was obviously a worry that it might be something that could get worse...good to know practice will make perfect.



***CD Fix update: After getting a friend to follow me to the dealer at 7:30 in the morning in rush hour traffic, the dealer took nearly 6 hours to tell me that the problem is the unit itself - which is funny since the appointment had been made by them specifically to replace the unit. What isn't funny is that they now quote 7 more days until they can get the replacement unit, so I have to get someone else to commit to driving to the dealer in afternoon rush hour traffic and back so I can pick up my car which has had nothing done to it at all.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Ditch the Shaker 500

So far in the last 6 weeks i've been told:
1. The new Shaker 500 could be obtained in 1 day.
2. The new Shaker 500 will be here in one week.
3. The new Shaker 500 will be in tomorrow.
4. The new Shaker 500 should be here next week.

and last (but certainly not least) ...
5. All Shaker 500 and 1000 are back-ordered with no estimated date of delivery. :sosad:

Has anyone else heard about this newest problem with the Shakers?
 

·
Registered
Joined
·
146 Posts
mustangkate said:
So far in the last 6 weeks i've been told:
1. The new Shaker 500 could be obtained in 1 day.
2. The new Shaker 500 will be here in one week.
3. The new Shaker 500 will be in tomorrow.
4. The new Shaker 500 should be here next week.

and last (but certainly not least) ...
5. All Shaker 500 and 1000 are back-ordered with no estimated date of delivery. :sosad:

Has anyone else heard about this newest problem with the Shakers?
Dude, I had my Shaker 1000 replaced FOUR times before we finally got one that seems to work ok. It should take 1 to 2 hours for them to replace. You'll be getting a remanufactured one, not a new one. There are probably so many ppl wanting to replace theirs that, by this time, there's a waiting list. The Shaker blows - but sounds damn good when it's working!
 
1 - 5 of 5 Posts
Top