Ford Mustang Forum banner

Auto Trans problem...and the CD player too

1955 4
My 05 GT is less than 2 months old. Three times so far I have moved the shifter out of park to either reverse or drive and had no response. The car just sits and continues to idle but the transmission does not engage. Each time this has happened, I have moved the shifter back to park and tried again...which fixed the problem after one or two tries.
Anyone else had this happen?


Also I had the very common problem with the CD player in the Shaker 500 system. When I called the dealer's service department, they first told me it was limited to burned CDs and not to play burned CDs - but I had to be firm, I let them know I already knew about this problem, that the system is supposed to play MP3s and they better fix it. Once I called their bluff, I was suddenly assured they can replace the unit in one day. The car is there now - why they need 9 hours to replace the unit is beyond me but as long as it plays properly tonight I won't complain about the time.
Dont let those service departments feed you the line of crap about burned CDs!
1 - 1 of 1 Posts
My automatic did that same thing one time only...

After reading other forum opinions, I found out that there is nothing wrong with your transmission, but the engage point of the reverse gear shifter...

Play with it until you find where the correct point of contact is on the shift level for reverse and you will never have this problem again...

Can't comment on the CD problem, sorry!!!!

Dave :sosad: :sosad: :sosad: :sosad:
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top