Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
hey ladies and gents, i have a bama performance sct x4 tuner and i have been wanting to data log my 2002 mustang gt. my car is currently set at 91 oct performance tune. i downloaded the latest version of livelink gen 2 that is compatible with the sct x4. so i then plugged in my tuner to my laptop and ran the file, i then searched for my device and it does not find it. i tried plugging it into my car and laptop at the same time, or just the tuner to my laptop, but it does not find it or read it. does anyone have the same problem or knows the solution to it. i searched for updates on both livelink and my tuner but there is none. i uninstalled and re installed the file, but i still get nothing. any advice or the solution will be appreciated. i am trying to data log my car to see if i can fin the problem that is happening with it. thank you
 

·
Registered
Joined
·
8,704 Posts
Been having the same problem (amongst others) with my X4. So far it has been plugged into 4 different computers, each was unable to download device driver software.

At least yours works otherwise. At the moment, mine is no more than a $400 paperweight. Waiting for Alex at AM to get back to me.....
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Been having the same problem (amongst others) with my X4. So far it has been plugged into 4 different computers, each was unable to download device driver software.

At least yours works otherwise. At the moment, mine is no more than a $400 paperweight. Waiting for Alex at AM to get back to me.....
Ohh damn that sucks, so this is a common problem then correct? It might be the livelink gen 2 file then. If not then they might need to update the x4. Are you going to get a refund for the x4 or get a brand new one? I've read a lot about problems with the x4, I've read that it messes up peoples cars sometimes. It was a risky buy for me, but im gald everything came out ok. Only problems im having at this moment is hooking it up to the livelink file for data logging, and the problem of my car stalling which im trying to fix but I cant seem to figure out what it is. Do you know how to adjust the gauges on the tuner to get the fuel pressure? Also do you know what the "analog in 7 red firewire" and the "analog in 8 orange firewire" are and all the equations it has are? Im trying to play around with it, but I dont know what half the things it has are. Ive tried reading about it and researching but I find nothing on it. Thanks
 

·
Registered
Joined
·
8,704 Posts
I'm in the group of people whose car is messed up. I loaded the 91R tune and all went well, but check engine light came on and threw about 10 different dtc's. Car actually runs fine for the most part though; has a weird intermittent idle issue and occasionally stalls. The tuner will not return the car to stock, will not load any other tunes (various error messages, such as "these tunes are not compatible with vehicle"), device itself cannot be returned back to stock. There's other questionable things as well, such as when you use the device to look up the vehicle VIN it reads "5.0L Mustang". Other than that, I can't get it to do anything - the live gauges thing, nothing, it's completely locked up. Even if I plug into a different vehicle it still shows the same 3 dtc's it read off of mine (my old tuner gave 7 different dtc's).

So I'm going to have to get reflashed at the dealer, send the device back to AM for an exchange. Hopefully. This has been going on since July, and they were made aware right away but I got real busy with family and work for a couple months and am just now picking the situation back up. Kinda waiting on Alex to get back to me via pm - I get the idea it may be best to cal the 800 number though; I think Alex may be the only one here and is probably overwhelmed. I just checked last night and all of the other AM reps have not logged on in weeks.

Sorry btw, didn't mean to use your thread as a place to vent. Here's a pdf of the X4 manual, maybe it will shed a little light.
 

·
Registered
Joined
·
8,704 Posts
Yo.
 

Attachments

·
Registered
Joined
·
71 Posts
Discussion Starter #6
I'm in the group of people whose car is messed up. I loaded the 91R tune and all went well, but check engine light came on and threw about 10 different dtc's. Car actually runs fine for the most part though; has a weird intermittent idle issue and occasionally stalls. The tuner will not return the car to stock, will not load any other tunes (various error messages, such as "these tunes are not compatible with vehicle"), device itself cannot be returned back to stock. There's other questionable things as well, such as when you use the device to look up the vehicle VIN it reads "5.0L Mustang". Other than that, I can't get it to do anything - the live gauges thing, nothing, it's completely locked up. Even if I plug into a different vehicle it still shows the same 3 dtc's it read off of mine (my old tuner gave 7 different dtc's).

So I'm going to have to get reflashed at the dealer, send the device back to AM for an exchange. Hopefully. This has been going on since July, and they were made aware right away but I got real busy with family and work for a couple months and am just now picking the situation back up. Kinda waiting on Alex to get back to me via pm - I get the idea it may be best to cal the 800 number though; I think Alex may be the only one here and is probably overwhelmed. I just checked last night and all of the other AM reps have not logged on in weeks.

Sorry btw, didn't mean to use your thread as a place to vent. Here's a pdf of the X4 manual, maybe it will shed a little light.
Wow that's crazy!! Yea I read about some people having that same problem with the X4. Yea I would call AM Aasap if that happened to me . No worries bro, you can talk about anything I don't mind at all. Damn that really sucks bro I'm sorry to hear that.
 

·
Registered
Joined
·
1,203 Posts
hey ladies and gents, i have a bama performance sct x4 tuner and i have been wanting to data log my 2002 mustang gt. my car is currently set at 91 oct performance tune. i downloaded the latest version of livelink gen 2 that is compatible with the sct x4. so i then plugged in my tuner to my laptop and ran the file, i then searched for my device and it does not find it. i tried plugging it into my car and laptop at the same time, or just the tuner to my laptop, but it does not find it or read it. does anyone have the same problem or knows the solution to it. i searched for updates on both livelink and my tuner but there is none. i uninstalled and re installed the file, but i still get nothing. any advice or the solution will be appreciated. i am trying to data log my car to see if i can fin the problem that is happening with it. thank you
Yikes! That's no good at all! Shoot The Bama Crew at a call at 888.226.9764 so they can get you some support on this! I'm here along with their team every step of the way to get this fixed for you so hang in there!

So I'm going to have to get reflashed at the dealer, send the device back to AM for an exchange. Hopefully. This has been going on since July, and they were made aware right away but I got real busy with family and work for a couple months and am just now picking the situation back up. Kinda waiting on Alex to get back to me via pm - I get the idea it may be best to cal the 800 number though; I think Alex may be the only one here and is probably overwhelmed. I just checked last night and all of the other AM reps have not logged on in weeks.

Sorry btw, didn't mean to use your thread as a place to vent. Here's a pdf of the X4 manual, maybe it will shed a little light.

SoCal you have a few PM's from me! Let me know and I'll have the replacement shipped out overnight! I apologize for the drop in communication as I was offsite for the past few days due to illness!
 

·
Registered
Joined
·
71 Posts
Discussion Starter #9
Yikes! That's no good at all! Shoot The Bama Crew at a call at 888.226.9764 so they can get you some support on this! I'm here along with their team every step of the way to get this fixed for you so hang in there!




SoCal you have a few PM's from me! Let me know and I'll have the replacement shipped out overnight! I apologize for the drop in communication as I was offsite for the past few days due to illness!

Ill give them a call later on today alex. I took my car to the mechanic and let him know the problem that has been going on with my car. I told him I tried to data log it, but my laptop wouldn't download the file completely. He said that happens to many laptops. So I belive that Its not my tuner that I know of which is a good thing. My laptop doesn't complete the download it fails but its still in my laptop and you can open it up and it wont read your tuner because the download failed. Im not sure if it's because I have Windows 8.1 or if its a bad download link. Anyways the mechanic said he'll data log it and check everything. I hope he finds the problem so that I can fix it and go back to modding my car. I got lucky because hes a mustang mechanic, he fixes mostly all mustangs. It was a lucky find haha I called a whole bunch of mechanics and they all said that they dont do that type of work. Then I called some guy on yelp that had great reviews and he ended up telling me the same thing haha, but he then told me he knows the perfect guy for the job. His next door neighbor haha he said all he does are mustangs, supercharged, turbo charged, you name it and he does it. So he gave me his contact and I called him and he said yea no problem, bring it down and ill take care of it, all I work on are mustangs. Those words where music to my ears haha I asked him if I can get a quote to diagnose the problem and he said 80$ and those 80 go towards the labor if I want him to fix it and i was like thats awesome haha. So I took it down and he did have all kinds of mustangs infront of his shop. So he said hes going to run some test and he'll be getting back to me tomorrow. I will update you guys on what he tells me, hopefully he finds out what it is. Im feeling a little bit of everything right now haha mostly nervous about what the problem might be.
 
1 - 9 of 9 Posts
Top