Ford Mustang Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,953 Posts
Discussion Starter · #1 ·
so as some of u know i just recently got an 8.8 rearend. last weekend was when it was to be installed, but my fuel gauge conveniently went haywire. it read empty when i know i had 3/4tank. (i filled up cuz gas prices were going to shoot up). so i decided it was that tsb coming to haunt me about the guages and fuel pump problems and called my ford dealer today. they said theyd take a look....BUT before they replace anything they have to diagnose the problem. uhh....my gauge hasn't gone haywire since 2 days ago....and they aren't gonna go out and drive it for 3 hours straight to see if it stalls on the first stop light. so should i forget about it and hope it was just a fluke or what? since its under warranty....id love to just have it fixed and out of the way. course i dunno how to get them to cooperate. also since i have the warranty, i have to take most of my mods off and return to stock before i drop it off. id like to get my 8.8 installed this weekend. so along with my previous ?, what should i do...try to get it fixed even though its perfectly fine right now(except for the bubbles that build in the fuel lines on long trips), or should i forget about it and say screw it...throw that 8.8 in and rip? i wish i could somehow tune my stock file to handle the new gear ratio....without leaving foot prints....can that be done also?( i just cant be ripping my rear end off everytime somethng goes wrong...and as soon as i go f/i theres no turning back, but for now ill milk it as much as i possibly can...even if it means takin stuff off) thanks a lot...and ask any questions ud like about my situation if theres something u dont understand or i didnt explain thouroughly. hope i can ge this solved by this weekend!
 

·
Registered
Joined
·
11,864 Posts
whats priority? you already answered it. milk what you can. the rear end isnt going anywhere for the next couple weeks.( i know how bad you want it) but, get the fuel pump while you can, it might be the last thing you can get done :hihi:
 

·
Registered
Joined
·
562 Posts
Hey man, Mine did that too a few weeks after I first got it. I took it to the place and they said if it doesn't do it here we can't fix it. So I just left it and it hasn't messed up since then.. Maybe you wil have the same luck. I dunno if you want to tempt it or not though.
 

·
Registered
Joined
·
1,953 Posts
Discussion Starter · #4 ·
either way....i just want that rear end installed! haha i really dunno what ill do. seems like every time ppl get bad fuel sending sensors...they get a check engine light. ok ok ok ill admit it...i showed up to a graduation openhouse and just happened to be TESTING out my swaybars on some hair pin turns. i was all over it and just parked, turned it off and hung out at the party for about 30 min. got back in and beep...fuel level low. think the agressive driving had something to do with it being a fluke or what? this is the first time its ever done it...only 25000mi on it too. keep in mind....i never got a check engine light and i fixed it simply by disconnecting a battery cable. josh...how long has it been since it happened to you? ever get any other funky stuff? howd u fix yours? i just hope it was a one time thing....id still like for my fuel pump not to choke when i go on long road trips though. i cant exactly sweet talk my dealer either...its not the one i bought my car from cuz the original dealer i bought it from went out of business 2 weeks after i bought it.
 

·
Registered
Joined
·
562 Posts
Hey man. mine only happened a couple times and it was all on the same tank of gas. All i did was just run it near completely empty and when I refilled it it has not done it since. I have never had fuel pump problems though. That you will probably want to get checked out.
 

·
Premium Member
Joined
·
72,878 Posts
I would just let it go. And, if you do need to take it in, odds are they'd never even notice the 8.8" differential anyway.
 

·
Registered
Joined
·
427 Posts
I notice that when it gets could like below 40, which won't happen for a while since I am in Houston, mine gas gauge neddle sticks at E, and then after it warms up I can turn it off and back on and then she will register true. I dunno why she is so moody.:so
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top