Ford Mustang Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
Anyone else had the same issue? I just upgraded and had my 3gs synced no problem and used it several times. With my new phone I have tried connecting it several times with no success.

Wanted to see if anyone else had a similar issue and found the fix before calling the dealer. Doesn't appear to be my phone as it synced to a jawbone bluetooth headset.

TIA :wavey
 

·
Registered
Joined
·
413 Posts
I just got an iphone4 on the 18th and mine synced without a problem. Did you delete your old device off the Sync, maybe that's the problem? Are you trying to connect it to sync at the same time it's connected to the headset?
 

·
Registered
Joined
·
175 Posts
I never had any issues. I have both my 160gig ipod and my iphone4 synced. I now leave the ipod permanently plugged and if i want to listen to my iPhone I listen to it off the bluetooth. If you are still having issues after lovemystang22's suggestion, I suggest you pull out the sync fuse for a minute and let it reset. if that doesnt do the trick, I would focus on the iphone. My sync acts up sometimes ands after I reset it via the fuse it works perfectly.

There are also forums on the syncmyride.com website that may also have helpful answers.

Good Luck!
 

·
Registered
Joined
·
413 Posts
I never had any issues. I have both my 160gig ipod and my iphone4 synced. I now leave the ipod permanently plugged and if i want to listen to my iPhone I listen to it off the bluetooth. If you are still having issues after lovemystang22's suggestion, I suggest you pull out the sync fuse for a minute and let it reset. if that doesnt do the trick, I would focus on the iphone. My sync acts up sometimes ands after I reset it via the fuse it works perfectly.

There are also forums on the syncmyride.com website that may also have helpful answers.

Good Luck!
just wondering but how do you reset it via the fuse? just for future reference.
 

·
Registered
Joined
·
175 Posts
Simple, hehe. Pull the fuse and leave it out for a minute. Ignition off of course.
 

·
Registered
Joined
·
3,143 Posts
I don't have my GT yet so please excuse the [email protected] question here. Isn't there a way to reset Sync without pulling the fuse?

Maybe I'm a bit lacking in the intelligence department, but it seems pretty dumb to not have a reset feature. Am I wrong?
 

·
Registered
Joined
·
719 Posts
I don't have my GT yet so please excuse the [email protected] question here. Isn't there a way to reset Sync without pulling the fuse?

Maybe I'm a bit lacking in the intelligence department, but it seems pretty dumb to not have a reset feature. Am I wrong?
Yes! You will find the detail for reset and factory reset in the glovebox manual.

There is all kinds of good info here too. SYNC | Change Songs, Make Phone Calls, Get Directions - All Using Your Voice | Ford.com
 

·
Registered
Joined
·
3,143 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #9
Thanks for everyone's help :bigthumbsup I'm an idiot just simply needed to delete the old phone and it sync'd up no problem :yelwacko:
 

·
Premium Member
Joined
·
575 Posts
I just got an iphone4 on the 18th and mine synced without a problem. Did you delete your old device off the Sync, maybe that's the problem? Are you trying to connect it to sync at the same time it's connected to the headset?
In addition to deleting the old deivce, you might want to go through the process where you connect a Flash drive with the toolkit and run it again. My iPhone4 synced to the car fine after I deleted the 3GS, but when I ran a vehicle health report it would not show up on the syncmyride website even though the car said it completed successfully. After I ran the toolkit again on the car with the flash drive everything was fine.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top