Ford Mustang Forum banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter #1
Well i finished puttin the 93 cobra intake on and drove it that night, it seriously felt like a new car, then i drove it again and was great, but then kept driving and it felt back to normal, even slower than b4 then intake swap. so i looked under the hood and saw my spark plug wires were touching my headers. and had a burn mark on them and were VERY VERY hot! . Could this be a cause of the loss in power? compaired to the first night the car felt like a jet . i dont know what happened
 

·
Registered
Joined
·
210 Posts
if the wires are burnt yes you will lose power and eventually start dropping cylinders because their not getting spark.change the wires and make sure they stay away from the headers!
 
R

·
Guest
Joined
·
0 Posts
Just replace the wires & it will be fine.....

and please replace the complete set not just the burned one.....:gringreen
 

·
Registered
Joined
·
3,632 Posts
It might also be a good idea to invest in a set of plug wire insulating boots so you don't burn them again.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #5
yes , thanks . I just ordered a set . i liked the blue wire ford raceing ones.
 

·
Registered
Joined
·
46,010 Posts
It's surprising how much power is in those wires...
 

·
Registered
Joined
·
194 Posts
Discussion Starter #8
It's surprising how much power is in those wires...


yes i cant believe how much power my car lost, it really feels like a dog. summit usually ships super fast so im hopein to get my new wires within a few days. im prayin that fixes my problem
 
R

·
Guest
Joined
·
0 Posts
the new wires will fix the problem.....

you are not still driving the car are you.....:scratchchin.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #10
i took it up to the gas station today but that was it.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #12
i got other cars so i dont need to drive my 90. i just wanted to drive the 5.0 ha . my crown vic wasnt cutting it
 

·
Registered
Joined
·
552 Posts
lol, one of mine was loose on the spark plug when i noticed a loss of power

when i put it back on the car was still on... yea, it shocked the **** out of me...

will never forget that ****.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #14
ya luckely i never done that, it prob hurts pretty good thou ha
 

·
Registered
Joined
·
18 Posts
When I did my 5.0 swap we had a problem getting it started. My buddy took off the #1 plug wire, held it, and told me to crank it to see if it was getting spark. Never seen anyone jump so high in my life, lol:happyhapp
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top