Ford Mustang Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1
I have a 2007 GT and I've been running a Brenspeed 93 octane tune for about 2 years now with no problems... I recently changed my spark plugs with HT1 spark plugs at 55000 miles... and it seems since then I get a little bit of surging in 4th and 5th gears and a little more surging in 1st and 2nd, more so when cold. And sometimes it seems like to misses...The car runs great when driving harder..... It has never given any codes. I really wonder if something has happend or damaged to the coils when the plug swap was done..It seems like all the coils are snapped into the plugs.... Is this common????? any ideas????????????? thanks

oh, the TB, MAF and the filter have been cleaned....
 

·
Banned
Joined
·
612 Posts
say it slowwwwww. it's your allllllternaaaaatOR lol

seriously. Last year my car did EXACTLY what you are describing, no codes etc, worked great. I never thought anything of it. Just thought it was the fan turning on. (I drove it all last fall and it was doing it with no cause or understanding why, just shrugged it off as minor)

Brought it out this spring, check engine light, p0340, put a new alternator on, it doesn't surge at all, I drove it a few hours tonight and it's smooth as butta all the time. I'd wager your alternator is slowly going out.

And yes, my car would do it cold as well, as soon as I put my foot down just a little bit to get me moving it would jump/surge and then be fine for a bit and then every now and then it would do it less severely but still noticeable. I doubt it's related to your plug swap, I am just offering some insight because it sounds 100% identical to what I was going through. My car doesn't surge at all now.
 

·
Registered
Joined
·
320 Posts
Discussion Starter #3
Really?????? Wouldn't I see the volt gauge moving little and or a noise from the alternator or some kind of sign of defect??????
 

·
Premium Member
Joined
·
1,910 Posts
My guess is the alternator as well. Had it happen on quite a few cars in here and teched a few of these over the phone and most of the time it ends up being the alternator.
 

·
Banned
Joined
·
612 Posts
Really?????? Wouldn't I see the volt gauge moving little and or a noise from the alternator or some kind of sign of defect??????

My alternator was failing and the gauge showed the same position as it does now with a new alternator. The gauges are not real-time data and cannot be taken at face value. Also, in my situation, there were no odd or unusual noises coming from it.
 

·
Registered
Joined
·
320 Posts
Discussion Starter #6
My guess is the alternator as well. Had it happen on quite a few cars in here and teched a few of these over the phone and most of the time it ends up being the alternator.
So does anyone know what the alternator is doing or what is causing the surge??? Voltage? Amperage?....... I thought i saw somewhere it could have happend when the battery was changed... I have changed the battery a few months ago....

i have a 87/89 tune that seems to NOT "DO IT" as bad... It's worse with the more aggressive Brenspeed 93 tune.... Why so????

Thanks, Danny
 

·
Banned
Joined
·
612 Posts
the thing is though, is why waste your time trying to understand something that you can never figure out? There is a spike or interruption in the current, which results in the surge. The timing is advanced on a higher octane tune, which is why you may notice it more. I'm not an expert this is just a guess.

It's really not worth your time to try and understand it, I would just change your alternator and fugettaboutit, your problems will go away.


You can just leave things be for now (I wouldn't myself if you can afford to replace it), but I would definitely have a backup plan if you plan to take the car on a long trip somewhere. It may work another year, or a month, it's anybody's guess.
 

·
Premium Member
Joined
·
1,910 Posts
So does anyone know what the alternator is doing or what is causing the surge??? Voltage? Amperage?....... I thought i saw somewhere it could have happend when the battery was changed... I have changed the battery a few months ago....

i have a 87/89 tune that seems to NOT "DO IT" as bad... It's worse with the more aggressive Brenspeed 93 tune.... Why so????

Thanks, Danny

The throttle response is probably more aggressive on the 93 tune causing the surging to be more noticable.
 

·
Registered
Joined
·
320 Posts
Discussion Starter #9
Thanks for asll the input!!!! Should i get a new alternator or will a reman work just as well?????

thanks again, Danny
 

·
Premium Member
Joined
·
1,910 Posts
Either should work just fine. Compare prices and go with what is in your budget. If the new alternator isnt that much more, then I would recommend going with that.
 

·
Registered
Joined
·
320 Posts
Discussion Starter #11
Thanks for asll the input!!!! Should i get a new alternator or will a reman work just as well?????

thanks again, Danny
I just bought a new PA Performance alternator from AM... Let's hope this does the trick...

Danny
 
1 - 11 of 11 Posts
Top