Ford Mustang Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello all, its been awhile since my last post. Here goes. I have a 1988 GT Vert with a 331 and a TKO 600. It has Trick Flow Track Heat heads, MSD 6AL, BBK SSI upper and lower intake, X303, 30# injectors, Long tubes, MAF conversion, roller rockers, electric fan, 6AL, 75mm throttle body, BBK CAI and probably a few more things. On the KOEO test I pulled a 95 and I wanna say an 85. The 95 is because when the MAF conversion was done we didn't wire in the secondary fuel pump circuit and the 85 is because I can't find where the dang canister purge solenoid is. I've looked everywhere for it. Moving on, with the KOER test I got a 18R, 33, 41, 91. The o2 codes I'm assuming is because of the larger injectors without a tune or they are bad, the 33 is because the EGR crap, I have no smog components on this car but I'd like it if it didn't throw the code. Not priority right now though. My big concern is the 18. If I remove the spout there is no difference in idle RPM, however I'm getting 22.2 kohms at pin 4 on the harness to the computer (I don't have the diagram in from of me so bear with me if I get the pins wrong) I checked for resistance at pin 36 with the spout plugged in I get .4 ohms and if I unplug the spout I get no resistance, so that tells me it has a complete circuit. I forgot I to say I was testing from the ignition module plug on the dizzy and the computer harness. I've replaced the ignition module and the coil. Still no advance and still a code 18. I've disconnected the MSD and went back to stock. Same problem. I've googled, searched forums, I'm lost and need some help with this. I have given you as much info as I have.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Yes I am. Its been the same one until about three days ago. Didn't fix anything though. I feel that its not the problem. Please keep ideas coming.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
So its possible that the computer could still make the car run but it wouldn't be able to advance timing? No other codes would be thrown? I'm just trying to make sure before I dump $150 on a new computer.
 

·
Registered
Joined
·
13,138 Posts
Try borrowing a friend's computer if possible.
 

·
Registered
Joined
·
5,170 Posts
So its possible that the computer could still make the car run but it wouldn't be able to advance timing? No other codes would be thrown? I'm just trying to make sure before I dump $150 on a new computer.
The computer can fail in many ways, and still run the car. Reman ECM should only be around $90.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
Ok, here's an update. I replaced the TFI module again, I thought perhaps I bought a faulty one. I put the new one in and the code 18 went away until I drove it and came back. I borrowed a friend's computer and drove the car and checked again. No code 18. I beat the crap out of the car too. I'm going to drive it tomorrow some too to see if it will come back. Let's cross our fingers. Oh I forgot to say, I'm throwing a code 92 & 33 if that's relevant to anything.
 
1 - 8 of 8 Posts
Top