Ford Mustang Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
1,230 Posts
Discussion Starter #1
So I don’t see any blown fuses. My door lock/unlock doesn’t work on either side. The passenger side unlock works though, what could be keeping the other three from working? And cruise control isn’t working either.
 

·
Registered
Joined
·
111 Posts
I pulled the electric solinoids out of my door locks and just hooked it up like a "normal" door lock, problem solved. Don't know how I could get rid of my power windows though, that'd be a harder swap to make. As far as cruise control, that's something else I pulled out of my car. I only drive in town so I don't need it and it wasn't working anyway so "bye bye" to the CC.
 

·
Registered
Joined
·
1,230 Posts
Discussion Starter #3
so you got rid of the power locks? Why?:headscratch:
 

·
Registered
Joined
·
552 Posts
I pulled the electric solinoids out of my door locks and just hooked it up like a "normal" door lock, problem solved. Don't know how I could get rid of my power windows though, that'd be a harder swap to make. As far as cruise control, that's something else I pulled out of my car. I only drive in town so I don't need it and it wasn't working anyway so "bye bye" to the CC.

most people get manual roll up windows..


shaves weight off the car, and never break.
 

·
Registered
Joined
·
1,230 Posts
Discussion Starter #5
where are the electric solinoids?

If I take them out, I wont have power locks now, will I?

anyone else have an idea where I can find the problem? so I can still have powerlocks.
 

·
Registered
Joined
·
391 Posts
I think its the door lock actuator, I have the same problem. late model restoration has the part.

If you fix it, please let us know if it was the actuator or what, it will help me, thanks. :bigthumbsup
 

·
Registered
Joined
·
1,230 Posts
Discussion Starter #7
Well I'm just wondering if its just a short somewhere first before I start spending anything
 
M

·
Guest
Joined
·
0 Posts
Well... check out my thread... did you have an alarm in the car? we're in the process of weeding out the problem... if it's wiring or the actual actuators...

If the one side unlock is working, I wonder if it's electrical?:headscratch:

Previous owner told us the wires were cut when alarm was removed... we're not sure that's 100% truth (whether he knew or not)...

Good luck! :bigthumbsup Seems to be a common problem. :hihi:

Anyways - I'll be interested in the responses!!
 

·
Registered
Joined
·
1,230 Posts
Discussion Starter #9
No alarm...to my knowledge, at least I havent had one. I'm thinking its something electrical because everything was working. As soon as I noticed my door locks and driver door unlock not working, the CC wasn't as well which was working not very long before that. I'll check out your thread.
 

·
Registered
Joined
·
304 Posts
the actuators seize up and do nothing when power is put to them. a test light will confirm it.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top