Ford Mustang Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
the electrical system has gone haywire on my 81 4banger... the headlights dimmed on me last night then the turn signals barley worked if the worked at all ... and now i have no spark and a dead battery... if anyone could give me any suggestions it would be much appreciated
 

·
Registered
Joined
·
244 Posts
Sounds like your alternator may have died. Will it start with jumper cables? Will your battery hold a charge? Are your terminals clean? If you jump start it and the same thing happens once you pull off the jumper cables then chances are you have a bad alternator or battery. IF you have a volt meter you can check to see if the car is charging by checking the battery voltage once the car is running. The voltage will go up 1-2 volts once the car is running if the alternator is working properly.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
i got the alternator tested twice cuz thats what i thought but its not the alternator and i also have no spark whatsoever im thinking about buying a new ignition system and rewiring EVERYTHING. someone said it could be my voltage regulator but i cant get it started to get it to the store to have them test it... i looked at the ignition system and forget that it runs off a computer... i figured i wouldnt have to worry about that since it being an 81 but no it's never that easy... wich makes me wonder if that computer has anything to do with it... i wanna just get rid of it... but i dont have the money to rewire the whole car just yet
 

·
Super Moderator
Joined
·
40,152 Posts
hey man,check all the fusible links and grounds....
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
electrical nightmare update

i was checking the wires comming from the distributor and one of the three was torn and held on by maybe 3 strands of wire so i hooked it back up but the battery is dead so i cant check and see if i have spark yet... its a duraspark 1 system if that helps anyone... right now im more worried about the spark problem.. i ran out of daylight so i cant do anymore tonight but im hoping to have this all sorted out by tommorrow if possible but i might have to wait till sunday if i need any parts
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
i figured out what it was... and it is one hell of a mess... the main problem was that the wires that connect to the battery to charge and turn on the headlight and everything was soldered on by the previous owner and he melted a few other wires in the process and caused a great big short so everything was running off the alternator and not the battery wich was giving me bad spark so she was hard to start and got horrible gas mileage i was averaging 15 miles to the gallon mostly highway.... that and there were several other bad wires and shorts so i ripped every piece of wire out yesterday and started rewiring today and i got most of the underhood wiring done and tommorow i can finish wiring the distributor to the ignition control module and do the interior wiring and hopefully ill have it complete by sunday.... i had to rewie the headlights taillights turn signals ignition everything but she shouldnt have any problems after i finish this... well besides the plethura of things the previous owner screwed up on(hes an idiot) but shell be drivable
 

·
Registered
Joined
·
645 Posts
Hey, if you can make a write-up or a diagram. I want to rewire mine, because the wires are all over the engine. A carbed car should have so many wires. PLus I wanna organize them all. That and figure out why it has so many vacuum lines.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·
ill work on it.... the hardest part is the ignition an charging system the rest is a piece of cake... i rewired the bare minimum: headlights, turnsignals, brakelights, running lights.. and of course a radio... i havent figured out wall the gauges yet but i got the diagram for the fuel gauge and the schematic for the wipers... most of it you can search for on google... and dont trust the haynes manual most of it is wrong... basically start with the charging system, i ran my wires in through the front bumper to keep them away from heat... mount the ignition module coil and rectifier on the intake side to keep away from heat as mush as possible... the alternator has 3 wires(atleast on my 81)1 to the regulator 1 to the battery and one for the elctronic choke. the ignition module(duraspark 2) has 2 power wires (white and red) run them to a switch on the dash, one green wire for the coil and three other (orange purple and black) they run to the distributor... the other wire from the coil goes to the same switch for the ignition and then from the switch to the battery.. thats the igniton... the headlights are simple, and you can keep the starter wiring but i like mine on a switch... i dont even need the key anymore except to unlock the steering(id like to see the dumbass that wouldnt realize that and try to steal the car :D) the turn signals just run the power wire to a plasher then to the switch then to the corisponding signal.. and the brake lights run the power to the switch on the pedal then from the other wire on the switch run it to the brakelights and keep stock grounds(you know they work) if theres anything in particular you need help with then just let me know
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top