Ford Mustang Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
Well i was finally able to run the codes on my car again. All of the KOEO codes cleared. I then did the KOER codes and got codes 41 and 91 which are both running lean with the 02 sensors. The thing im concerned with is it only said it was testing 6 cylinders when it was running the test. Does that mean my cars only running on 6 cylinders all the time or is that just how it is for the test? ANy help??
 

·
Registered
Joined
·
5,170 Posts
No that does not mean its running on 6. For code 41 and 91, Make sure you have the HEGO ground wire attached to the back of the block or head. Its orange. This is the dedicated ground for the O2's.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #3
Ok thanks. Ill check
 

·
Registered
Joined
·
5,170 Posts
When you say its only showing 6, are you talking about the cylinder balance test, or the Cylinder ID code?
 

·
Registered
Joined
·
5,170 Posts
Also, and just because this 6 cyl ID code has showed up about 3 time here lately. Can you verify, that you are getting spark to all 8 cylinders? Thanks, its really for my own personal test, nothing to do with your problems. :bigthumbsup
 

·
Registered
Joined
·
315 Posts
Discussion Starter #6
It was for the cylinder ID code im guessing because it was while i was doing the KOER tests. How would i determine if each cylinder is getting spark? Sorry newbie here
 

·
Registered
Joined
·
5,170 Posts
Pull a Each plug wire off of the Cap why it is running, one at a time. Use a pair of insulated pliers, so you dont get shocked.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top