Ford Mustang Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Ive got a stage 3/4 ford factory alarm on my '02 gt and I'm beginning to wonder, besides the kill switch, whats the point of it. First off the shock sensor is attached to the wire harness for the cruise control under the steering column. With it being there it has absolutely no chance of picking up a vibration off the cars frame or body (believe me Ive tried). It also doesnt have the option to move around and detect it if the car moves or someone gets in it. Ive detached the sensor from there and tried putting it some place sensible, like something metal, to pick up some vibration but the wire is all of 6 inches long leaving very few options to relocate the sensor. Also I noticed theres no "current" alert. Normally when you open a door on a car with a alarm and the lights turn on the alarm goes off but for some reason I can open all the doors and I get nothing. Ive opened the module and all the only switch Ive turned off was #1 so the horn didnt honk when unlocking the car. I know switch #1 is for the arm/disarm horn, #3 is for auto-alarm on/off but dont know what #2 or 4 are for. The question I have is, anyone else with this system have the sensor mounted under your steering wheel to the wiring? Also does yours go off when a door gets opened? And lastly is anyone having the same issues I am and what have you done to solve them? I know the alarms not the most important thing about this car but I live 1/2 mile from Detroit and have already had 2 of my cars broken into so I'd prefer that even though the red alarm light should deter people, if anyone did try and mess with the car the alarm would actually go off.
 

·
Registered
Joined
·
3 Posts
Im an authorized Ford alarm installer. The sensor is supposed to be tied to a wire harness. If its not picking up any vibration, the sensor could be bad. On the side of the sensor there should be a white knob, turn it clock wise to make it more sensitive, and counter clockwise to make it less sensitive. Tap the sensor and make sure he red light comes on. The wire should be longer then 6 inches, that wire is 12 inches. As far as the door triggering. There should be a white small 22 gauge wire coming off your alarm module. That wire should go towards the drivers side kick panel and connected to a black with blue wire. Also, when you arm the alarm, wait 15 seconds after the second chirp that tells you the alarm is active, then open the door. A way to test that the wire is connected to your doors is to 1) make sure your door pin switches turn the dome light on. 2) arm the alarm with the door open you should only get one chirp. Close all the doors and wait for the dome light to turn off, soon as the dome light turns off you should hear a second chirp that the alarm is armed. Make sure your system is not in valet. The light on your dash should not be blinking when the alarm is off, it is double flashing then pausing then its in valet. press the dash light and release it that will remove it from valet. The switches #2 and 4 inside the module are for delayed trigger for cars that have outside keyless entry pads. this is so the alarm doesnt trigger while there entering there code. the other is to turn off passive starter kill. The way you descibed your system I am assuming that its a Ford factory keyless upgrade alarm. VSS 400. Any questions email me [email protected]
 

·
Registered
Joined
·
0 Posts
I have a similar question as Wingzfan on my 2001 GT convertible. The car is a recent purchase for me and I'm still getting used to it. The owners manual was not included in the car so I'm having to learn as I go. My question has to do with the factory alarm. When I take the key out of the ignition the theft light starts to blink on and off about once a second. When I lock and arm (pressing the remote lock twice) the car using the remote, the horn chirps once and everything seems to be working. Here is my question. With the alarm on, I can reach in through an open window and open the door and nothing happens. The little light continues to flash but no horns or flashing lights. I have a factory alarm on my 98 Ranger and should I try the same test, I get lights flashing and horn blaring until I disarm it. Is there something I'm missing on my GT. I've tried to research the system on the net and come up empty so any information you could provide would be greatly appreciated.
Thank you
 

·
Registered
Joined
·
1 Posts
maunual

HI I have an 01 gt manual with th dealer factory added alarm. the numbers on the module are R-1 LBL436 E. Rev/98 and the hock senor is PP-T20 . It has the black button by the kick panel and a push button led on the console. I am looking for the manual or copy.

Thanks
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top