Ford Mustang Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
I have a 2007 gt with 12,000 miles and I failed the new York state inspection... I had a Bama emissions tune on it too... I was pulling up evap error codes... any thoughts?????
 

·
Registered
Joined
·
1,275 Posts
The evaporative emissions thing needs to go through several start-up and run cycles to set properly and show ready. Hopefully all it needs is to be driven a few more days.
 

·
Registered
Joined
·
9,812 Posts
replying to keep your thread alive, not sure if prior reply already answered the question

if you talk to Bama about the specifics they can probably shed some light on it
 

·
Registered
Joined
·
150 Posts
call and ask if your o2 sensors are on. i failed evap, but after 200 miles i passed that but still failed o2 sensors. if they're off you'll keep failing
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
Well I called Bama and they told me to put the stock airbox back in clear all the codes and drive it like a old lady until the p1000 code disappears... nothing like having 400 HP and not be able to use it... I guess its 200 or so miles with the top up and some tinted windows... LOL:kooky:
 

·
Registered
Joined
·
1,749 Posts
thats what i would do. put it back stock. cant you clear the codes with your tuner though? shouldnt take 200 miles. or pull batt cable.

i thank God that Oklahoma is too poor a state to afford 5 gas anaylzers and initiate an annual smog inspection.

plus, none of the farm trucks would pass anyway:laugh:
 
1 - 6 of 6 Posts
Top