Ford Mustang Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My mother has a '05 GT conv. and has had problems filling up the tank since new. I thought it was probably a drop top thing until I got my '06 GT Cpe yesterday and have the same problem. Can't seem to get more than 2-3 gallons without waiting a minute before pumping in 2-3 more and waiting again. Anyone else have this problem? Other than that...I love my new pony.
 

·
Registered
Joined
·
167 Posts
It's a known problem, there is a TSB out for it...

Please use the search feature and you will find all infos you need. Good luck.
 

·
Registered
Joined
·
44 Posts
I thought they had fixed this one partway through the '05 MY. No?
 

·
Registered
Joined
·
165 Posts
I run into this problem on my 05 GT but my wifes 05 Mercury Mariner is much worse. It must run in Ford Products.
 

·
Registered
Joined
·
5,003 Posts
My 05 has the new tank/filler but still does it on occation... there is 3 pumps outa 10 or so at my Shell station I know is good... kinda weird...

Check out the TSB Sticky in S197 Tech... also do a search on filling problems, new tank etc...
 

·
Registered
Joined
·
13,170 Posts
Blue on Black said:
My mother has a '05 GT conv. and has had problems filling up the tank since new. I thought it was probably a drop top thing until I got my '06 GT Cpe yesterday and have the same problem. Can't seem to get more than 2-3 gallons without waiting a minute before pumping in 2-3 more and waiting again. Anyone else have this problem? Other than that...I love my new pony.
I just got my 06, first gas station I tried, I had the fill up problem, but I managed to get it to work after I removed the nozzle put it back in, did this a couple times and it worked fine, I think there is some sort of vapor lock causing this. I then took it to two other gas stations and had no problem with it whatsoever. It seems like size does matter as far as nozzles :eyebulge:
 

·
Registered
Joined
·
10 Posts
i had the problem, took it to ford, they fixed it; still happens here and there .. putting the pump upside down tends to help



:smoke:
 

·
Registered
Joined
·
65 Posts
Yep, I had the same problem but strangely enough, it was at the Shell Station.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top