Ford Mustang Forum banner

1 - 20 of 223 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
2011 GT500 with 3K miles.

When shifting hard & fast at 6K rpm I am getting a grind. Do you think this is part of the TSB? I think I am depressing the clutch pedal all the way down and I do not get it in 3rd gear. It almost feels like a pressure plate problem.
 

·
Registered
Joined
·
1,202 Posts
I get the same thing and only to 2nd.
 

·
Banned
Joined
·
24 Posts
2011 GT500 with 3K miles.

When shifting hard & fast at 6K rpm I am getting a grind. Do you think this is part of the TSB? I think I am depressing the clutch pedal all the way down and I do not get it in 3rd gear. It almost feels like a pressure plate problem.
Thank god i don't have this problem and I feel for the ones that are plagued by this.. The problem lies in the syncros and there is no TSB as of yet for it....
This thread has alot of good info in it for you, suggest you read... GL
.....

1-2 Shift - Team Shelby
 

·
Banned
Joined
·
24 Posts
Also wanted to let ya know that people have added the MGW shifter and it has cured some peoples 1,2 grind ...key word is some though..
 
F

·
Guest
Joined
·
0 Posts
2011 GT500 with 3K miles.

When shifting hard & fast at 6K rpm I am getting a grind. Do you think this is part of the TSB? I think I am depressing the clutch pedal all the way down and I do not get it in 3rd gear. It almost feels like a pressure plate problem.
I get the same thing and only to 2nd.
Hey fast&crooked and tjys,

I recommend you make appointments with your Ford dealers for diagnosis. Then please message me with your contact info, VIN, mileage, and dealer so I can escalate this for you.

Deysha
 

·
Registered
Joined
·
2 Posts
Hey fast&crooked and tjys,

I recommend you make appointments with your Ford dealers for diagnosis. Then please message me with your contact info, VIN, mileage, and dealer so I can escalate this for you.

Deysha
My 2011 GT500 does the same thing. Lots of guys on Team Shelby and SVT Performance have the same issue. Nobody knows what the real fix is and I know I really don't want my dealer tearing the tranny apart given the number that already have with no "official" fix.
 
F

·
Guest
Joined
·
0 Posts
My 2011 GT500 does the same thing. Lots of guys on Team Shelby and SVT Performance have the same issue. Nobody knows what the real fix is and I know I really don't want my dealer tearing the tranny apart given the number that already have with no "official" fix.
I understand bpmurr, but how are we to know what is wrong with your specific vehicle if it’s not being worked on or diagnosed by the dealer? That should always be the first step so we can work with you and your dealer to resolve whatever the issue may be.

Deysha
 

·
Registered
Joined
·
3 Posts
I have a 2005 mustang gt and did the swap to the tr 6060. And I am having the same issue. I will also occasioaly get it in 3rd but every time into second. Very frustrating! Has anyone considered an adjustable slave cylinder? Or is everyone confident it is a tranny issue?
 

·
Registered
Joined
·
8 Posts
bpmurr, Good to see you here from TMS. Sorry to hear you have the issue on the '11 after your "fun" with the '10. I too am seeing the grind issue on my '11. I just hit the 2,500 mile mark after a year and am starting to get into the pedal more... I want to take her in to be looked at, but don't want to lose the car for a month or more during the middle of driving season! I'm content to drive gentle for the one day a week I take the car out these days.



Deysha,
When I had a transmission problem on my 2006 GT back in 2007 Ford refused to help me and I had to pay for it myself. After the job, the mechanic was able to prove the issue was caused during assembly, but still nothing from Ford back then.

In regards to the issue in my 2011 Shelby, would you be able to assist me in this as well?
 

·
Registered
Joined
·
1,405 Posts
1st 2nd grind issue is well documented in the GT 5.0 threads as well.
I read quite a few posts on this.... I also get the 1st 2nd grind on my 6M gt, started doing it pretty much from the get go... problem seems to disappear as the car warms up, I have always allowed the car to run for at least 5/10 minutes in colder weather,but starting off to my office, it would ALWAYS grind going into 2nd gear.
Not a fun feeling with a brand new car grinding with less than 300km.
In my opinion, FORD should have addressed this issue BEFORE they started selling it,lots of disatisfied and upset owners over this,and the fact FORD has issued no official comment in this regard,NOR produced a TSB for it.
Im surprised that it's also happening on the GT500 Shelby, and you guys have a different transmission BUT having the same problem as the GT 5.0 MT6S.
Im patiently waiting for FORD to address this issue,the sooner the better.
 

·
Registered
Joined
·
17 Posts
Hey fast&crooked and tjys,

I recommend you make appointments with your Ford dealers for diagnosis. Then please message me with your contact info, VIN, mileage, and dealer so I can escalate this for you.

Deysha
Appointment made at Omera Ford in colorado. Vin1zvbp8js3b5125693. approx 7000 mi. The fix I have seen on other sites is:
ar3z-7124-aa synchronizer a
7r3z-7107-a ring tr 1st
ar3z-7107-a ring syncro
7r3z-7a082-b kit washers
7r3z-7a082-a kit transm c
1r3z-7l082-aa insert gear
b-101 cleaner
ta-30 sealent
xt-5-qm fluid trans
 

·
Registered
Joined
·
17 Posts
I have it too. Really annoying! Can it even be fixed?

VIN: 1ZVBP8JS9B5156902

2011 GT500

1200 miles
PM Deysha on this thread and arange for your car to be inspected at a svt dealer. Deysha was able to escalate my case and a Ford rep called me the next day. talk about great customer service! Thanks Ford! And thanks Deysha for helping me! :kooky:
 

·
Registered
Joined
·
155 Posts
My 2012 does it unless I pause for 1/2-1 second before going into second. Only 600 miles so far and I didn't even try until I hit 500 miles. I'm going to need to make an appointment with the dealer and report back here.
 

·
Registered
Joined
·
155 Posts
Appointment set for the 26th to ride along with a tech. Also PM'd Deysha.
 

·
Registered
Joined
·
20 Posts
shift 1-2nd grind and block

PM'D Deysha today 7/23, Saturday.
Havin the same problem 2011 Shelby GT500 Conv. Red with white stripes
VIN 1ZVBP8KS0B5158987
Hopefully, Deysha can accelerate the dealer process. Went to the dealer in Lake Worth, Fl about 1 month ago and car demonstrated all the problems. Dealer said Ford was workin on a "fix". I can't stand driving the car as it is, and need it fixed. HELP Deysha...
 

·
Registered
Joined
·
82 Posts
Hopefully, Deysha can accelerate the dealer process. Went to the dealer in Lake Worth, Fl about 1 month ago and car demonstrated all the problems. Dealer said Ford was workin on a "fix". I can't stand driving the car as it is, and need it fixed. HELP Deysha...
Good luck with that.

Nobody has had a successful resolution to their transmission issues as of yet, from either the GT camp or the Shelby GT500 side. I truly feel sorry for you, as you paid almost $20 grand more for your car....
 

·
Registered
Joined
·
20 Posts
Well, I am hopeful. I refuse to believe that Ford is not working on a solution, to this pr nightmare. I have had a 2010 Shelby GT500 that did not have any shifting problems. Had some wheel hop, but so do they all til you do the control arms. Traded that Kona Blue in on the 2011 Shelby GT500 conv., and am so frustrated with this shifting problem. Want to start doin mods, but what is the sense if you can't shift it?
 
1 - 20 of 223 Posts
Top