Ford Mustang Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
well my a/c just quit on me and i live in central florida so if anyone has any ideas on how i could fix it i'm open to any, i just tryed to recharge the system but to no avail so its deff not that.
 

·
Registered
Joined
·
323 Posts
well my a/c just quit on me and i live in central florida so if anyone has any ideas on how i could fix it i'm open to any, i just tryed to recharge the system but to no avail so its deff not that.
compressor probably quit on you
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #4 ·
it is blowing hot air just not cold air even when i spin the dial from hot to cold, i know the heater is a seperate part of the a/c entirely but the air that comes out when i switch it to cold is anything but that.
 

·
Registered
Joined
·
8,348 Posts
it is blowing hot air just not cold air even when i spin the dial from hot to cold, i know the heater is a seperate part of the a/c entirely but the air that comes out when i switch it to cold is anything but that.
So, how much did you put into the system? They take 2lb, 2ozs of charge from empty. That would mean 2-12oz cans of R134A, and 1-8oz can of oilcharge......
 

·
Registered
Joined
·
12 Posts
if the clutch is not working-it may need gas-if it is working and you have hot air-you could of over filled it.i seen where that would.ruin a compressor.just lock it up..
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #7 ·
when i was recharging it i gave it that first spray and let it sit for a couple of minutes then i tryed a second and it wouldnt let me add anymore to the system, so that leads me to believe that it is indeed filled.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top