Ford Mustang Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am taking my 05 GT into the shop this weekend for an unrelated matter, but I want them to fix this problem, as well: When I first start out, 1st thru 3rd gears and wind it up a little bit, I hear a loud clanging sound from underneath. It stops once the car warms up, but it is very annoying.

I saw a thread about this a while back but now I can't find it....If I recall correctly, the problem was a missing bolt somewhere around the tranny. Anyone know the specifics?
 

·
Registered
Joined
·
21 Posts
strider555 said:
I am taking my 05 GT into the shop this weekend for an unrelated matter, but I want them to fix this problem, as well: When I first start out, 1st thru 3rd gears and wind it up a little bit, I hear a loud clanging sound from underneath. It stops once the car warms up, but it is very annoying.

I saw a thread about this a while back but now I can't find it....If I recall correctly, the problem was a missing bolt somewhere around the tranny. Anyone know the specifics?
I have noticed this in my GT as well. AS soon as the temps starting hitting below thirty degrees. Especially in 1st and 3rd gears. When I first start driving he car I can hear it. After things warm up everything is fine. Which leads me to suspect something exhauhst related? I have been underneath to take a look and didn't notice anything unusual. Be sure to post back after going to the dealer. I desperately want to know what it is causing this.
 

·
Registered
Joined
·
1,652 Posts
Yep, had the same problem a while back. The cause on my car were 2 missing bolts in the tranny housing cover plate. Replaced them, and the noise went away.
The bolts are 10mm dia. x 1.5 mm thread, and no longer than 3/4". You can get them from any Ford dealership, Home Depot, etc.
 

·
Registered
Joined
·
60 Posts
I had the same problem. The dealership repositioned the driveline and retuned the exhaust. Kinda fixed it.
 

·
Registered
Joined
·
60 Posts
I was looking at the image attached to this thread. Where exactly is this piece of the engine? I want to check to see if my bolts are missing too. I apologize in advance if this is a stupid question.


Thanks!
 

·
Registered
Joined
·
200 Posts
2006BlackBeauty said:
I was looking at the image attached to this thread. Where exactly is this piece of the engine? I want to check to see if my bolts are missing too. I apologize in advance if this is a stupid question.


Thanks!
Refering to the photo, If you were under the car laying on your back with your feet pointed toward the rear of the car. that is the image you'ed see
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
FYI to anyone reading this thread....SKI's solution was spot-on. The dealer replaced the two missing bolts and the noise is gone.
 

·
Registered
Joined
·
28 Posts
DENVER05GT said:
I have noticed this in my GT as well. AS soon as the temps starting hitting below thirty degrees. Especially in 1st and 3rd gears. When I first start driving he car I can hear it. After things warm up everything is fine. Which leads me to suspect something exhauhst related? I have been underneath to take a look and didn't notice anything unusual. Be sure to post back after going to the dealer. I desperately want to know what it is causing this.
I had this exact same problem, a bolt in the tranny wall... something like that, my car would make the noise when I started it cold in the mornings, It was horrible... sounded like marbles dropping in a pot or something.
 

·
Registered
Joined
·
2,658 Posts
2006BlackBeauty said:
I had the same problem. The dealership repositioned the driveline and retuned the exhaust. Kinda fixed it.
retuned the exhaust? i don't know how you retune an exhaust. sounds like they gave you some gibberish line to make you think they did something on the car to fix it. unless someone can enlighten me how to "retune" exhaust.
 

·
Registered
Joined
·
112 Posts
Brent05redfire said:
retuned the exhaust? i don't know how you retune an exhaust. sounds like they gave you some gibberish line to make you think they did something on the car to fix it. unless someone can enlighten me how to "retune" exhaust.
Realigning it would make more sense?
 

·
Registered
Joined
·
867 Posts
Just wanted to update you guys. I took my car in for the "marbles in a pan" rattle and showed them the picture from this thread. Sure enough - the bolts were gone. Fixed and quiet now. I recommend that whenever you take your cars in for service you have the dealer check these.
 
1 - 12 of 12 Posts
Top