Ford Mustang Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello fellow mustangers! I have a problem with my 91 lx 5.0. I purchased the car for arount 1500.00 from a buddy and she does need some work but runs good. It has about 150000 miles and the question I have is that when I go above 60 mph the front end has a shimmy. i can feel it through the steering wheel. I have replaced the rack, put new tie rods on, new tires on and had them balanced and an alignment done. What could be the possible cause. My over drive went out in the trans so I am running on 3 speeds. Any help would be appriciated. I do have new struts yet to be installed. Could this be part or all of the problem. Thanks Rich.
 

·
Registered
Joined
·
3,449 Posts
91lx5.0grey said:
Hello fellow mustangers! I have a problem with my 91 lx 5.0. I purchased the car for arount 1500.00 from a buddy and she does need some work but runs good. It has about 150000 miles and the question I have is that when I go above 60 mph the front end has a shimmy. i can feel it through the steering wheel. I have replaced the rack, put new tie rods on, new tires on and had them balanced and an alignment done. What could be the possible cause. My over drive went out in the trans so I am running on 3 speeds. Any help would be appriciated. I do have new struts yet to be installed. Could this be part or all of the problem. Thanks Rich.
Try repacking and adjusting the front wheel bearings, that usually cures any front end shakes!
 

·
Registered
Joined
·
4,806 Posts
You may want to get your rotors resurfaced and change the brake pads. Is it a constant shake or only when you brake?

You may also want to inspect your harmonic balancer to see if the elastic band around it is starting to bulge out.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top