Ford Mustang Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hey I drive a 99' Stang 3.8l Auto . Ok so we all know it froze and **** last night, well i took my car out for a little fun and when i came back it sounds like its missfireing. I cant tell if its missin on 1 or 2 cylinders so i dont know if its the coil pack. I put Bosch 1 Platinums in about a year ago. I hit red line 1 or 2 times there in first gear tso who knows. Ice hasnt melted yet so i cant tell if i have really lost any power. Its hard to tell unless its idleing. I went to the back and listen to the exhaust and it sounds like a mild miffled poping ... baisically like a cylinder is misfireing. Im not for sure though, any ideas anyone of what could have cause this and what to do? im hard on cash as it is december.:sosad:
 

·
Registered
Joined
·
11,432 Posts
99'StangTx said:
Hey I drive a 99' Stang 3.8l Auto . Ok so we all know it froze and **** last night, well i took my car out for a little fun and when i came back it sounds like its missfireing. I cant tell if its missin on 1 or 2 cylinders so i dont know if its the coil pack. I put Bosch 1 Platinums in about a year ago. I hit red line 1 or 2 times there in first gear tso who knows. Ice hasnt melted yet so i cant tell if i have really lost any power. Its hard to tell unless its idleing. I went to the back and listen to the exhaust and it sounds like a mild miffled poping ... baisically like a cylinder is misfireing. Im not for sure though, any ideas anyone of what could have cause this and what to do? im hard on cash as it is december.:sosad:

how many miles?


ususally rough running after a cold snap in warm climates means ice in the fuel lines. fill it up throw in some HEET, and see what happens . ..
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
Almost 93k on it now. I tryed pulling plugs individually to see if one of the cylinders was missfireing and i have come to the conclusion of not. It is still like 24 and it was like 13 or 14 so maybe that ice bit may be the problem. HEET is this supposed to solve the ice in the lines problem? whats causeing that poppy bubbley mild back fire sound in my exhaust(factory)
 

·
Registered
Joined
·
11,432 Posts
99'StangTx said:
Almost 93k on it now. I tryed pulling plugs individually to see if one of the cylinders was missfireing and i have come to the conclusion of not. It is still like 24 and it was like 13 or 14 so maybe that ice bit may be the problem. HEET is this supposed to solve the ice in the lines problem? whats causeing that poppy bubbley mild back fire sound in my exhaust(factory)
water and the engine controller trying to control the event.
 

·
Registered
Joined
·
2,579 Posts
HEET is an antifreeze for gasoline. It's only like $.99 at your local parts store. I'd give it a shot.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #7
Ok i poped some HEET in that sucker with some premium for the hell of it. Still waiting for it to get better although its random at how bad it is, Sometimes its doing the buble thing quite a bit and very shakey sometimes not. I have only ran about an 1/8th of a tank so maybe i should just give a little more time. About how much of this tank will i run before i see results ? could it take up to 2 tanks / 2 treatments ??
 

·
Registered
Joined
·
11,432 Posts
99'StangTx said:
Ok i poped some HEET in that sucker with some premium for the hell of it. Still waiting for it to get better although its random at how bad it is, Sometimes its doing the buble thing quite a bit and very shakey sometimes not. I have only ran about an 1/8th of a tank so maybe i should just give a little more time. About how much of this tank will i run before i see results ? could it take up to 2 tanks / 2 treatments ??
depends on how much water is in your fuel system, but it should ahve cleared up by now.

Check out your IAC, and shoot your MAF with computer contact cleaner.
 

·
Registered
Joined
·
11,432 Posts
99'StangTx said:
Where can i find the IAC. And the MAF is located between the Air filter houseing and the plenum correct ?
The IAC is right off the plenum. I think it's on the back side on your car. Opposite throttle cable.

Teh MAF is directly behing the air cleaner housing. just spray it with COMPUTER contact cleaner. don't touch the wires.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #11
Someone also told me that i may have broken a fin or two in my muffler?? Does this sound like it could be the problem, but if that was the case wouldnt the light poping noise be steady rather than random ?? Whats the likleyness of this?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #12
Is my Problem figured out? Maybe. I need some input on some info someone gave me. They noted that they could hear a small exhasut leak near the front of the car. They also told me that because of that my car is running rich.... thus causeing one of the cylinders to miss every so often causeing the problem that i have.Sound like this could be ? I am almost done with my TANK + HEET and no results... tested the IAC and its good.
 

·
Registered
Joined
·
11,432 Posts
99'StangTx said:
Is my Problem figured out? Maybe. I need some input on some info someone gave me. They noted that they could hear a small exhasut leak near the front of the car. They also told me that because of that my car is running rich.... thus causeing one of the cylinders to miss every so often causeing the problem that i have.Sound like this could be ? I am almost done with my TANK + HEET and no results... tested the IAC and its good.

Ah-ha!

It's your MAF. false readings from dirt/oil on the sensor - did you try spraying it with computer contact cleaner?

The exhaust leak is a voluntary recall item.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #14
No i havent done that yet But i will try it here in the next day or so. I mentioned that to the guy who pointed out my small exhaust leak and he kind of shrugged like that couldnt be the problem;/... then again not one person knows everything which is why i am postin on this board as well. :) Trial and error i suppose is just how we got here . I Thank you For your advice and i will head it likley. Ill post up after i spray that sensor.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top