Ford Mustang Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
que onda raza amante de los mustang me llamo eduardo y fijense que despues de mucho kerer un mustang por fin lo tengo en mis manos o mas bien en mis pies pero me paso algo con mi nuevo potro. para empezar es un mustang 95 5.0 ho con algunas cosillas pero lo importante aqui es que a los dos dias ke lo compre me quemo el alternador ya que yo no me di cuenta que traia un cable pelado cercda del alternado y cuando pase por un bache hizo corto y y pies se kemo en fin eso fue el dom 10 de mayo imaginense ningun taller abierto y ninguna refaccionaria abierta en fin paso eso y no pude conseguir uno por ninguna lado asi que fui a autozone a comprar uno pero tampoco habia para mi modelo pero habia uno de 93 igual motor 5.0 y hasta donde me dijeron era del mismo amperaje y casuelmente queda perfecto en la base de mi stang asi ke lo compre lo instale solo que haciendo una pequeña adaptacion el los cables ya que uno de los conectores es diferente rl primer dia que lo cambie anduvo todo bie ahora el preoblema es que la luz de la bateria en el tablreo parpadea y la ahuja indicadora de carga sube y baja de la mitad hacia arriba lo mas curiuoso de todo es que no todo el tiempo lo hace haveces si y habeces no alguen me puede decir si le ha pasado algo similar gracias de antemano................
 

·
Registered
Joined
·
133 Posts
Translation of above posting......basically the guy has a 95 5.0 and his alternator gave out. He couldnt get a alternator for his car at his location so he was recommended an alternator from a 93 5.0. He says it fit perfect except for a minor adjustment in one of the connection adaptors that he had to alter. He states that it worked perfectly fine one day but afterwards the lights on his cluster dim and brighten. Also he claims that voltage gauge bounces around when this happens. however he says that it only happens every so often.
 

·
Registered
Joined
·
239 Posts
Puede ser que este fallando el regulador interno del alternador, checalo para que lo cambies antes de que se acabe la garantia en autozone....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
tanks meangrnmachine for the translation y gracias hardtop68 por contestar y les cuento que ya resolvi el problema no era mas que los cables del arnes del alternador que vienen de la caja de fusibles lo quite todo y lo cambie ya no quise revisar si estaban mal los cables simplemente lo cambie todo y quedo perfecto no mas probles gracias bros..........http://www.allfordmustangs.com/forums/members/meangrnmachine.html
 
1 - 4 of 4 Posts
Top