Ford Mustang Forum banner

Status
Not open for further replies.
1 - 20 of 25 Posts

·
Registered
Joined
·
377 Posts
Discussion Starter #1
I've gotten through the NYS Insp., one head ache gone time to address another. My warm up idle doesn't last very long since last tune, after setting all night and early morning start up idle hit about 1500 rpm then drops to idle rpm within about 15 sec. plus or minus a few sec. I cant drive the car without it almost completely warming up. I get a get miss fires if I don't let it warm up. I'm changing plugs this afternoon. The past few morning the temperature has been in the mid 30s.
 

·
Registered
Joined
·
1,452 Posts
Mine fast idles a little longer than that. I guess 30 seconds before it slows down some. And no driveability problems right from cold, even in winter.

Frank
 

·
Premium Member
Joined
·
72,882 Posts
Mine fast idles a little longer than that. I guess 30 seconds before it slows down some. And no driveability problems right from cold, even in winter.

Frank
They all seem to vary a little bit. Mine shoots to 2K for about 25 seconds and then drops.
 

·
Shelby Gt 350 member
Joined
·
9,239 Posts
Mine fast idles a little longer than that. I guess 30 seconds before it slows down some. And no driveability problems right from cold, even in winter.

Frank
Yeah, but you couldn't be much closer to stock.
 

·
Shelby Gt 350 member
Joined
·
9,239 Posts
I've gotten through the NYS Insp., one head ache gone time to address another. My warm up idle doesn't last very long since last tune, after setting all night and early morning start up idle hit about 1500 rpm then drops to idle rpm within about 15 sec. plus or minus a few sec. I cant drive the car without it almost completely warming up. I get a get miss fires if I don't let it warm up. I'm changing plugs this afternoon. The past few morning the temperature has been in the mid 30s.
You modded the crap out of your car and you expect it to run like OEM before it is warmed up?:gringreen
 

·
Registered
Joined
·
1,452 Posts

·
Registered
Joined
·
377 Posts
Discussion Starter #9
You modded the crap out of your car and you expect it to run like OEM before it is warmed up?:gringreen
I know with all the mods, it 's been said over and over I'm going to have to live with some irregularities. I want it to run Flawlessly like a swiss watch:D This is my first modded car, not really knowing what to expect. Next time around things are going to be different.
 

·
Registered
Joined
·
259 Posts
They all seem to vary a little bit. Mine shoots to 2K for about 25 seconds and then drops.
After I installed my Roush UDPs and charge motion delete plates, I loaded my new tune and when I start up the engine, the RPM goes all the way to 2000-2500 b4 going down...So according to you, it would be normal that the engine does that?
 

·
Registered
Joined
·
10,877 Posts
After I installed my Roush UDPs and charge motion delete plates, I loaded my new tune and when I start up the engine, the RPM goes all the way to 2000-2500 b4 going down...So according to you, it would be normal that the engine does that?
No thats a little high. Did it do that right after you installed the tune or is it still doing it?
 

·
Registered
Joined
·
259 Posts
No thats a little high. Did it do that right after you installed the tune or is it still doing it?
Still doing it...I e-mailed Doug at Bamachips and told him about it..Might be his tune...I'll wait for his answer...
 

·
Registered
Joined
·
259 Posts

·
Registered
Joined
·
494 Posts
I am having this same issue.So from what I'm reading on this thread is that a higher than normal idle at a cold start is pretty much normal and takes a bit to kick down. This didn't happen until I loaded my 93 race tune from Bama,this is why I ask.
 

·
Registered
Joined
·
494 Posts

·
Registered
Joined
·
197 Posts
Its normal to see an rpm surge on start up, up to about 2000rpms. The purpose is to light off the cats for emissions reasons, and very low to retarded timing is common. If the car does not run until its warmed up, then the tune needs to be dialed in. It should run just fine when cold. You can set how much the idle surges on startup in the tune. I've done tunes on loud cars so they hardly surge at all. So yes, talk with your tuner and they should be able to fix the issue.
 

·
Premium Member
Joined
·
72,882 Posts
Its normal to see an rpm surge on start up, up to about 2000rpms. The purpose is to light off the cats for emissions reasons
Actually I think it's more to heat the O2 sensors since they don't start working until they hit 600*F.
 

·
Registered
Joined
·
3,724 Posts
Mine hits 2k since I got it. And drops down pretty quickly sometimes it hits 2.5k if it's been sitting out in 30 or below degree weather and it'll stay up there for about 30 seconds or more.
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top