Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
ok so ive not had my 1993 mutang gt for longer than two months. its an automatic and thats all i know. when i very first got it, it shifted at high RPMs into every gear. when you got on it, it shifted down into passing gear just like normal. the kick down cable fell off so i ziptied it back on. ever since then its shifted at very low RPMs even if im trying to take off kinda fast.. at highway speeds it shifts out of O/D VEERRRYY slowly but it does finally and if you floor it is slams into the lowest gear it will allow it to.. i drove it around a hundred miles lastnight and i noticed when i came to a stop it wouldnt shift back down to first or second. it would stay in 3rd or O/D until i got it to like 4k then it would slam back into first or second and kick sideways.. well i drove it straight home and when i got home i went to see if all the other gears were shifting normal and in park it wont rev over 3k and feels like its in O/D or something. in "N" it goes forward.. in "R" it goes forward in "2nd" or whatever it goes forward and in "1st" it goes forward.. im so confused.. any help would be awesome!! :) thanks in advaNCE
 

·
Registered
Joined
·
257 Posts
Sounds to me like the selector cable is screwed up. But thta should not mean it should not shift properly.The Kick down cable you tie wrapped is it binding up or is it interfering with anything else. As this all seemed to start when you played here thta would be a great starting point. Maybe try disconnecting it and pull it forward all the way then see if the gears are ok? What you describe sound though like the tranny has several faults all going on at the same time. While unlikely it is not impossible. The kick down cable if stuck in its kick down position would mean that yes each gear would shift at hi RPM and things should have been looked at at that point. The fact that it sticks in third bothers me as that should nto be the cable jammed up but maybe it is just weird that way. But start by removing the kickdown or just disabling it and making sure it is in the forwrd most position
 

·
Registered
Joined
·
787 Posts
They sell the bushings to fix the tv cable at the Ford dealerships parts dept.They cost around 3 dollars, much cheaper than the ziptie fix in the long run.
 

·
Registered
Joined
·
161 Posts
That cable you tiewraped is not a kick down cable it is called the tv (throttle valve cable) it is very important. do not drive with it disconnected. this cable sets the pressure in the transmission. if set too tight it will shift late and hard if set too loose it will shift soon and slip. it tells the transmission where your foot is.

The shift cable should be adjusted so that when you put it in park the parking paul should hold the car. See shop manual for proceedure.


ken
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
ok so heres an update. i rolled it backwards so i could just put it in drive and go today for school. well when i took off it went into all its gears fine except i still had to rev up a little in drive before it would kick in and take off. i drove it to school and back (2 miles) went out on the highway and it suddenly started doing the same thing. well this time when i put it in park and reved a little it made a ding click noise really loud and came out of it and all the gears were there but it was doing the drive things again. got back on the highway to go out of town and now it wont shift outta second. i can take it out of just normal drive and put it in OD and it just shifts into like a neutral.. so all i have is first and second!!?? what could it be!! we had a 1990 gt rag top auto that had only first and second.. we put 3 trans in it and they all did the same thing... idk what to do!! any idea if this is like a common problem or im just have bad luck.
 
1 - 5 of 5 Posts
Top