Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,624 Posts
Discussion Starter #1
Ok, I've got an interesting problem with the '66. Everytime I come to a stop sign, red light, or if I turn the wheels left, there is a loud thumping, the car shakes, and once in a while, it will stall. I know my exhaust head pipe hits the steering center link sometimes, but could it be the cause of this? Or could it be a broken transmission mount? I know my motor mounts are good, I replaced them both less than a year ago. Like I said above, it does it when I'm stoped, and the only time it does it when I'm driving is if I turn left. For now, it's a 200 Six with a C4 automatic. Thanks guys, Michael.
 

·
Registered
Joined
·
313 Posts
I would check the mounts. When I pulled my 6 banger out the trans mount was completely worn away from the cross member and it was just sitting on it. That might have explained the vibration I was getting? Also check your motor mounts to see if they are still tight. They can work loose after a while.

Have a friend or even a wife turn the wheel for you and look under the hood to see if its hitting anything on the engine. That will help a lot in the diagnosis.:bigthumbsup
 

·
Registered
Joined
·
503 Posts
If your header hits the steering center link, thats proably what causes the thumping noise when you turn left. As for when your stopped, I'd deffinitely check the motor mounts and transmission crossmember to make sure they're all tight and solid. Since the noise seems to happen when you're idling, make sure all the pulleys and belts are tight too.
 

·
Registered
Joined
·
2,624 Posts
Discussion Starter #4
Ok, I'll have to ask my brother (mercifully, I'm too young to get married. That and my girlfriend and I broke up last year. :p). I'll fix the exhaust today, I know it hangs to low because of a bracket mounted on the side of the engine.
 

·
Registered
Joined
·
313 Posts
Also check your carb and make sure its bolted down properly because if there is a vacuum leak where the carb bolts to the intake manifold if it rocks around a little at idle it will stall out.
 

·
Registered
Joined
·
2,624 Posts
Discussion Starter #6
Ok, I fixed the exhaust and tightened the carburetor, but it's still happening. So next is to roll it up on ramps and check the mounts.
 

·
Registered
Joined
·
2,624 Posts
Discussion Starter #7
Well, I have to say a BIG thank you to my boss for the new transmission mount. My old one came off in 3 pieces.
 

·
Registered
Joined
·
547 Posts
Glad to hear it was a happy ending!
 
1 - 9 of 9 Posts
Top