Ford Mustang Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Ok im stumped with this one, and by no means am i an idiot with my car, but im fairly certain im overlooking something small...
Ive got a 2011 GT...installed a BOSS 302 INTAKE MANIFOLD, BBK LONG PIPE HEADERS/ CATTED X-PIPE, STEEDA CAI, BORLA S-TYPE AXLE BACK, and i have a custom BAMA tune on my ECU. Ive finnaly got all the small bugs worked out from all that install.
Here is where im stumped, only after I refuel. Sitting at the pump I try to restart my car but I dont get the motor to turn over or actual ignition (similar to a bad starter), I trigger the ignition a couple more times with a few moments in between with nothing. Usually after the 4-5th crank does the motor actually turn over and start. Now this only happens that first crank after I get pumped and no other times at all. Every other start including cold starts are fine, just that initial crank after I get gas. This has happened every time I refueled since I installed the BOSS 302, CAI and tune. No check engine light, no loss of compression, no other issues.....
PLEASE HELP, IF SOMEONE HAS SEEN THIS BEFORE OR HAD IT HAPPEN TO THEM, OR EVEN HAVE AN IDEA OF WHAT IT COULD BE PLEASE HELP
 

·
Registered
Joined
·
316 Posts
I dont see the connection between the gas station and the ignition system but... I would test at the signal wire at the starter for power while a partner holds the key in ``Start`` position. Unless you have the push start then while they have there foot on the brake holding the button down. If there is power then the only other thing that could be wrong is the starter. I would also consider the switch. I work at a ford dealership and ive heard talk about bad ignition switches but we try not to talk about fords on our coffee breaks we deal with them enough in a day!! :)
I personally think the fact that your at a gas station is only because your there so often its just coinsidence.
Flyin by everything butttt...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Yup, i think i overlooked something....someone tell me if im on the right track.
Ok so the new BOSS 302 intake manifold is much bigger and part of the installation says that the vaccume purge valve line is no longer needed(thats all its says, not to plug and remove it) So after the gas tank is depressurized and filled it removes that excess pressure in the manifold for ignition pressure of the gas vapors. Now i try to restart the car....and because there is no pressure, the gas vapors are allowed to travel thru the entire intake manifold(the BOSS 302 is big as ****!) whitch is the reason it takes a few triggers of the ignition....so to build up more of the needed gas vapors for proper ignition. So i guess that i will need to actually plug the vaccume purge line(thats not needed in the BOSS) at the BOSS manifold itself to keep the gas vapors traped for proper ignition and combustion....
Does this sound about right?
 

·
Registered
Joined
·
212 Posts
If so this is the first i have seen of it. Jump over to the GT forum and see if you can hook up with some of the guys who have the Boss manifold (we probably have 20 members with one.)
 
1 - 4 of 4 Posts
Top