Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi guys

Had my car since August 31st, got a little over 1,000 miles , all other speeds seem to be fine but when traveling between 67-70MPH in 5th gear I hear a low whirring noise sounding like its coming from under the car, if I take my foot off the gas the nose stops, but if I press it, it keeps happening till around 72MPH then stops again, makes no difference the road surface (my first thought) .... I just let it go thinking it was just the way the tranny is, but my wife keeps commenting on it, so im wondering am I alone? Is there an issue?
 

·
Registered
Joined
·
1,871 Posts
break in cycle, check your transmission fluid.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
Hmm

What is this breaking in? Why is this sound only happening between these speeds...
 

·
Registered
Joined
·
90 Posts
i had the exact same thing, it was driving me nuts.

i took it in, and they said that the driveshaft was dented and replaced it. i don't know if that's your problem or not but take it to the dealership.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
Wow

Ok, well I have to take it in anyway as my passenger Sun Visor wont stay up, so they are gonna have to replace that as well. Did you have to take them on a road trip for them to hear it or did they just know what it was?
 

·
Registered
Joined
·
2,560 Posts
Can you drop that off at 8AM sharp and pick up at 5PM. I hate that line for a 20 minute fix. The last time my car was worked on I said no road trips. They put on 9 miles. Butt licks!!
 

·
Registered
Joined
·
145 Posts
Their was another post ont he forums talking about the rear gears and they claimed the *whirring* sound as well they took it in and they stripped out their ring and pinion gears. This could be it as well not sure though? i would jsut take it to the dealer and let them have at it!
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #8 ·
I did take it in, had the tech ride with me, he heard it and when we got back they put in an order for ring and pinion for the gears.

However they said it was back ordered for a few weeks,

So not an immediate fix but good to know they knew about it.
 

·
Registered
Joined
·
151 Posts
dcranford said:
I did take it in, had the tech ride with me, he heard it and when we got back they put in an order for ring and pinion for the gears.

However they said it was back ordered for a few weeks,

So not an immediate fix but good to know they knew about it.
Yep, mine had the same thing. I put 5K miles on the whining rear end before I took her in to get it fixed, so you should be fine until the parts come in. I also have 500hp on tap, and it held up to that even...
 
1 - 9 of 9 Posts
Top