Ford Mustang Forum banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
previous to buying an msd i had no spark to the #1 spark plug. after putting in the distributor, 6al-2 box, and tfi coil i have a spark. my car will turnover but still wont start. could this be because the timing is way to off or what else would cause this.
 

·
Registered
Joined
·
6,328 Posts
timing needs to be close to get it to start
make sure distibutor isnt 180* out
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #6 ·
nah, ive triple checked that, although for some reason msd distributors dont mark where the number one spark plug should be but i heard as long as you have them in the right sequence it doesnt matter where the number one plug starts (i started it where i thought the stock #1 plug would have been). i was also thinking about the rotor, should that be pointed in any particular location.
 

·
Registered
Joined
·
6,328 Posts
the rotor needs to point to the #1 cyl position on the cap when the #1 piston is at TDC on the compression stroke
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
so if my #1 piston is at top dead center, then my rotor should be at the #1 spark plug no matter which way the distributor is facing correct. i put my car at top dead center but i dont know if it was on the compression stroke or not. so to do this will i have to take the distributor back out and put it on top dead center or can i leave it in there. how do i know if it is on the compression stroke. and finally how do i figure out where the #1 plug on the msd distributor is or should i just put the #1 wire with whatever plug the rotor is facing.
 

·
Registered
Joined
·
1,344 Posts
I think msd doesnt mark the cap because there is more than 1 firing order.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #10 ·
aight, so that puts my plugs in the right order. what about the rotor though. should that be pointing at the number one plug, wherever i may have it, while the engine is at tdc. and will i have to take the distributor back out.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #11 ·
yo, thanks for the maf help need4speed, it skipped my mind that that was you. it was a pain in the ass but i got it figured out. i just gota get this bs done to get her on the road. iv got a few buddys to show up this weekend so i need it running.
 

·
Registered
Joined
·
6,328 Posts
no problem

in general,it should look like this
http://www.allfordmustangs.com/foru...0672466-firing-order-question-firingorder.jpg

as for finding the compression stroke,take the spark plugs out and turn the engine by hand from the center bolt on the crank

put your thumb over the #1 cyl plug hole..when you feel air pumping out,thats the compression stroke..set it at TDC then stab the dizzy so that the rotor is pointing to where the #1 wire will be on the cap

once you get it close and started up,then get a timing light and set the timing where you want it..base is 10,but most guys advance to 12 or 14 for a little more power
 

·
Registered
Joined
·
6,328 Posts
Number 1 plug wire should be by the "D" in MSD on the cap.
might not be always..mine isnt near the D..maybe if i flipped the cap the other way


stock dizzy/msd cap
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #17 ·
so my car starts up now but runs horibbly (because of timing being off). it does not ping when i have the spout connector connected. when i take the spout connector off and start the car it pings no matter where i turn it. is it suppose to be like that until i plug it back in.
 

·
Registered
Joined
·
6,328 Posts
Not that part of the cap goofy.:laugh: Take that off, and look at the main cap. :bigthumbsup

Click Here Dummy
hahaha...oooooppppssss....:kooky:

guess neither of us specified lol

i enjoy the "click here dummy" link lol
 

·
Registered
Joined
·
6,328 Posts
set the timing properly with a timing light and see if the problem is still there..if so,you may have the dizzy in 1 tooth off
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #20 ·
nope, got it all figured out. thanks for helping. but now my altenators dead, im starting to think this **** is never going to end.:banghead:
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top