Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2,479 Posts
Discussion Starter #1
I put the new plugs and the new, properly created Sniper Special Forces tune in the car. Again it fired right up. But this time it ran pretty well, not great put 100% better than last time. First of all I got oil pressure right away. I could hold steady at any RPM. It would idle, but not perfectly like when you first reconnect your battery and it hasn't learned idle yet. It's running rich and I'm going to go work on that next. I also have some codes I'm going to research tonight and tomorrow. Haven't researched any yet but if anyone knows the problem I appreciate hearing. Thanks.

The codes I have now:
P0135 - Oxygen O2 Sensor Heater Circuit Malfunction (Bank 1, Sensor 1).
P0155 - Oxygen O2 Sensor Heater Circuit Malfunction (Bank 2, Sensor 1).
P0690 - ECM/PCM Power Relay Sense Circuit High
P151A - Unknown

My theories, yours welcome:
P0135. Is this because I have no rear O2 sensor and the connector is not connected to one of those 'dummy' sensors?

P0155. Same as above.

P0690 - When the engine fell during construction one of the thing that got squished a little were the relays in the engine bay fuse block. I'm going to replace this one and see if this goes away.

P151A - WTF?

I know you guys want some vids. I promise, very soon. Let me work on this tune a bit first. When I'm pissy I don't like making vids. I'm getting unpissy quickly.
 

·
Registered
Joined
·
12,664 Posts
thats great dan. i am glad to hear you have a bunch of positive news to share with us. we will all patiently await your videos, like a kid on the night before christmas but seriously no rush. get to it when you get to it. Getting your stang back up and running takes priority. the weather is getting nicer and while it would be nice to work in your garage with the door open and fresh air to breath, it would be a heck of a lot nicer (not to mention faster) to be driving it.

congrats on the progress and hope you get those codes squared away soon :bigthumbsup:
 

·
Registered
Joined
·
2,961 Posts
Congrats on the progress Dan... I would agree with your assumption about your O2 sensor codes, as for the others I have no idea.
 

·
Registered
Joined
·
11 Posts
Congrats on your build!

PM'd you on the P0690 code. I swapped a 3v 5.4L into my 2005 Mustang and have the same code. Can't figure out what the hell it is...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top