Ford Mustang Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello raga, last night or rather this morning while returning from Jesolo, after an hour of galloping regular stang, I stay on the way home without lights, turn off the radio and wipers, fiddle around a second switch of the headlights and after 5 / 6 seconds, with a bit of uncertainty around comes back on.

Just before, when I brought home a friend, I noticed that the radio input switching times of the camera's back, but have given no weight, I thought that maybe it was a bad contact ...

In short, at this point, I turn on the SCT and I clearly see that the alternator charging properly!

Whether it was a coincidence or maybe it's better to think of replacing it?

Now I'm going down, hang up the battery (because I have to reset it all off as a precaution) and try to do a bit of road!
 

·
Registered
Joined
·
64 Posts
No offense, but i couldnt follow this post at ALL. maybe its me and im too tired..
 

·
Registered
Joined
·
301 Posts
^ I agree! And thats reading it after a great nights rest!
 

·
Registered
Joined
·
709 Posts
Interesting....something may be getting lost in the translation, but I believe that his issue is that his headlights turned off while driving....(just a guess).
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Interesting....something may be getting lost in the translation, but I believe that his issue is that his headlights turned off while driving....(just a guess).
Yes, in other word, afther I drive the car for one hour, when I still arrive at home, the light are dead as too the radio and other electric supply...
Afther, the oil pressure gauge going in low pressure but I'm sure there are oil in the engine because I check it in the day!
Afther this, I check the alternator, and it is ok, the voltage are 13,8 or more!

This black out it's during only 5/6 seconds...

I don't know what appen...

Thank's all boys
 
1 - 5 of 5 Posts
Top