Ford Mustang Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey Guys, I am a new member in need some help!!! I have a 2010 mustang Gt that I just had a Magnacharger M112 kit, 373 gear, 3 inch pully and custom tune and JLT 110 CAI. After picking the car up on Friday night, I drove it around with no issue, on the way home from the local hangout that night, I laid into the car in DRIVE pretty hard from a roll, the car kicked down into 1st gear and pulled hard all the way to 5200 where it went into limp mode and showed a check engine light a wrench light. I pulled the codes and they are P2112 AND P2104. I cleared the codes and took it to the shop where all work was done, he made a few adjustments in the tune and said I need to drive it for 6 drive cycles for the computer to learn, I did what he told me. After 200 miles of normal driving, I laid into the car again and same thing happend as before, I cleared the codes again and took it back to the tuner and he is lost....... I NEED HELP GUYS.... TUNER CANT FIGURE IT OUT!!!!!!
 

·
Registered
Joined
·
396 Posts
P2112 is Throttle Actuator Control System- Stuck Closed
P2104 is Throttle ACtuator Contorl System- Forced Idle


Looks like something is up with you Throttle Actuator Control System i would start there when trying to fix your problem. Good luck:bigthumbsup
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
P2112 is Throttle Actuator Control System- Stuck Closed
P2104 is Throttle ACtuator Contorl System- Forced Idle


Looks like something is up with you Throttle Actuator Control System i would start there when trying to fix your problem. Good luck:bigthumbsup
Thoses codes seem to me that it is 100% tune related. My car only has 9k miles on it, 8k of them with a custom tune when the car was NA.. Now they do a blower and new tune, and Ill have is issues...... Thanks for the info! Have a great day
 

·
Registered
Joined
·
431 Posts
I have the same issue with my car at 5000rpm. Ive replaced the TPS and the Gas Pedal assembly(MotorCraft Parts). My tuner tried to a bunch of things on it. He turned off a lot of the settings that would make failsafe mode go on. It still does it every time at 5000rpm. If my car doesn't hook up it won't do it. However if it does bite, it goes into failsafe. I'm at a loss. He now wants to have my car for a few days and I do not have that kind of money.:ahhhhh
 

·
Registered
Joined
·
705 Posts
Like I said in your other post, we have this fixed. As of today on 2 cars that we've been fighting it on. One was gone a month, then it started. Steve's was band-aided with the old BBK off my Maggie.

FWIW, Steve's car put down 425rwhp with the Magnuson Air Box, stock exhaust and 2.9 pulley on a 6 rib.

We had an 07 car with stock TB (that was fixed today for the 5200 shut off), Steeda CAI, stock exhaust, Band aid pump and Ford Racing Hot Rod cams make 450 rwhp on a Maggie with an 8 rib using a P51 tensioner the last time it was 92º out last week. Has more in it, but not on the stock pistons.

Now I know why mine blew up last year :laugh: I must have been about 480 rwhp on stock internals. Broke a piston :yup:
 

·
Registered
Joined
·
431 Posts
The throttle body is being sucked open slightly farther than the computer would like(Under WOT). Then making the car think it's out of control:winks
 
1 - 7 of 7 Posts
Top