Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So I installed my Raxiom GPS unit a couple of months ago. At the time I had let my Siruis subscription lapse so I wasn't really using that feature. I decided to re-up and as I started to use the SAT screen I noticed that the station numbers are not showing up.

Basically I have to guess at what station I am on by what music is playing. I emailed AM and asked about it and was told that is how it's supposed to work, which makes zero sense.

I then noticed install pics on the AM site that showed the same screen showing the station number and station info. So it begs the question did I mess something up on the install or is there something wrong with the unit?

Everything else works perfectly. I love the thing. I have a 2013 GT with SYNC and the Shaker 500 system if that helps.

My console


Pic from AM site
 

Attachments

·
Administrator
Joined
·
13,260 Posts
The problem is that you are not supposed to be driving your car upside down.tooth.gif
 

·
Registered
Joined
·
401 Posts
That is weird and would drive me crazy. I would try calling them and tell them that the picture has the station displayed and that you wouldn't have bought if you had known that it didn't.
 

·
Registered
Joined
·
16 Posts
Fix

LOL. Thought the same thing when I saw the image.

Try this:

Turn radio on
Hit Gear button
Hit "KEYPAD" button
Enter code 1120 then OK
Turn SAT to Off
Arrow out
Arrow out
Turn unit off
Turn unit on

Should be fixed
 

·
Registered
Joined
·
353 Posts
UP, UP, DOWN, DOWN, LEFT, RIGHT, LEFT, RIGHT, B, A, START always worked for me.



(hopefully someone here gets the reference.)
 

·
Premium Member
Joined
·
6,074 Posts
UP, UP, DOWN, DOWN, LEFT, RIGHT, LEFT, RIGHT, B, A, START always worked for me.



(hopefully someone here gets the reference.)
Cheater.............thumbsup3.gif
 
1 - 9 of 9 Posts
Top