Ford Mustang Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
at night my car will not start after the engine warms up,it acts like the battery is dead,after allowin the motor to cool down 30 or 40 degress it starts just fine.what could cause this,along with dim headlights and the radio shuting off during the problem time?
PLease Help!!! as this is my only car I really need to get it fixed
 

·
Registered
Joined
·
172 Posts
check all the grounds, have you had the alternator and battery checked?
 

·
Registered
Joined
·
805 Posts
I would check the battery. A cold battery is more likely to start the car then after a battery is warm. Do a amp draw on the battery with the distributor unpluged and see if it falls under 9 volts if it does replace the battery. Also check the charging system while its running and make sure the alternator is doing its job. Hope this helps.
________________________________________________________

93 cobra
fluidyne radiator
powerdyne supercharger
centerforce stage 2 clutch
jba headers
flomaster catback
bbk x pipe
steeda adjustable clutch cable
aluminum heads
short throw shifter
cervinis ram air hood
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
I have a new Optima battery and my amp gauge dont work in the car,anyone know any other things that could cause this problem?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
dim headlights and the radio shuting off during the problem time would have nothing ta do with the starter though...right:headscratch:?
 

·
Registered
Joined
·
53 Posts
Cool, thanks for the update. I adjusted my timing over the weekend because of this problem, which did not help even though it was 10deg. ATC. Car runs great now just still will not start when warm. I am going to check my connections and cables this weekend. I was about to buy a new battery and starter. Ill go the cheap route first!
 

·
Registered
Joined
·
482 Posts
As mentioned above, it's the starter. Do a voltage drop test on it, and you'll see high readings. The brushes are probably worn to poop. Even if you take it to a shop to test the starter, they'll say it's fine as it's not under load. Take it appart, change the brushes or buy a new starter.
 
1 - 9 of 9 Posts
Top