Ford Mustang Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hi everyone i am new to the forum but have been readin on site for awhile.... my car seems to not be getting gas.. had the fuel filter changed recently. cel came on for the 1st time on thrusday and it seems like its not getting enough gas, fuel pump? It idels fine but when trying to give it gas it sputters like its not getting enough... i put stuff in gas tank incase of water, still no change. still light is on and i am afraid its going to leave me stranded. i dont know much about cars,
but its been acting funny before this happened like it was maybe a octane problem or gas problem.. with the recent flooding here i thought that maybe i got some bad gas with water in it... so i put the fuel treatment in.. still same any ideas anyone? also cel is still on...
i want to say thank you in advance to all u guys!! yawl are awsome
 

·
Super Moderator
Joined
·
40,152 Posts
check codes and post them,and do a fuel pressure test,that should find the problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
thanx for the advice.... auto zone has them but doesnt rent them anymore.... if i find out that i may need a fuel pump.. i know i will havta drop the tank but i just filled it up with gas lol is that a problem does it havta be empty? man i would hate to havta empty tha tank lol with gas being 320 a gallon..... ugh!!!!!!!!!! and shoot cannot drive it cause i dont wanna be stranded lol

thanx for all the advice !!!!
believe me i need all tha help i can get lmao
Kimberly
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top