Ford Mustang Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i have some codes i need some help explaining i have a 1997 mustang gt 4.6 and am pulling po 133 po153 po171 and po172 codes can someone please help me
 

·
Registered
Joined
·
33 Posts

·
Registered
Joined
·
33 Posts
Most CELs are the sensors, so its really common. Clean up your MAF sensor and your air filter, and check for any vacuum leaks. Unhook your battery and let it sit for 15 minutes, hook it back up and see if the CEL comes back.
 

·
Registered
Joined
·
266 Posts
how can you have both lean and rich codes ?? lol
 

·
Registered
Joined
·
1,602 Posts
how can you have both lean and rich codes ?? lol
This is usually caused by swapping the front O2 sensors by mistake during a header install. (left O2 in right side and vice versa)

It happens a lot on the Corvettes when people install long tubes, but don't pay attention to which side the O2 sensor was installed in originally.
 

·
Registered
Joined
·
266 Posts
This is usually caused by swapping the front O2 sensors by mistake during a header install. (left O2 in right side and vice versa)

It happens a lot on the Corvettes when people install long tubes, but don't pay attention to which side the O2 sensor was installed in originally.

Interesting !

So can this be resolved by flashing the ECU?? or do they have to be physically swapped back to their original sides?
 

·
Registered
Joined
·
93 Posts
This is usually caused by swapping the front O2 sensors by mistake during a header install. (left O2 in right side and vice versa)

It happens a lot on the Corvettes when people install long tubes, but don't pay attention to which side the O2 sensor was installed in originally.
Just curious, (I never knew this) why exactly does this happen? Is the ECU attuned to the individual sensors or something?
 

·
Registered
Joined
·
1,602 Posts
Just curious, (I never knew this) why exactly does this happen? Is the ECU attuned to the individual sensors or something?
On the my 99 C5 Corvette, the driver's side O2 sensor is slanted toward the passenger's side and the O2 sensor wire to the ECU is run on the passenger's side and the Passenger's side O2 senor is also run to the driver's side wire that goes to the ECU, this is a common mistake since you would think the wire would run to the O2 sensor on the side of the car it is installed... NOT!

The correct way to fix swapped O2 sensors is to put them where they belong,

IE..

Driver's side O2 sensor must be connected to the driver's side O2 sensor wire to feeds the ECU the signal for that particular sensor.

Look close in the photo I took when I installed my headers last fall:

 

·
Registered
Joined
·
513 Posts
i have some codes i need some help explaining i have a 1997 mustang gt 4.6 and am pulling po 133 po153 po171 and po172 codes can someone please help me

my guess is po133 /153 is slow and po171/172 were caused from po133

change both front 02s they are worn out

there are different code numbers for when you hook them up backwards
 
1 - 10 of 10 Posts
Top