Ford Mustang Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
633 Posts
Discussion Starter #1
hey guys have a problem i had frp 410 gears installed about 3 months and 1k miles ago.and every thing has been great and now just all of a sudden i am have a loud hard clunk and hard shift.but it is only somtimes and it is when i really get on the gas hard and then have to let off or brake hard. and it downs shifts.mainly at low speeds so i guese maybe it is like when it is down shifting into 1st or 2nd gear it is a auto.i have ask the guy that did my gear install he is reall good and thats all he does is gears and comes highely recomended.and for the first 1k or more it has been perfect.he said that it was normall with lower gears that it is geared so low that it is trying to push the car to where it use to coast and that does make since. but just seems wierd that it just strated seems it would have done it all along but it also seems that if it was somthing wroung with the install it would have been doing it all along also.one more thing i have noticed is it seems to be worse somtimes than other and seems worse when i have my torque tune than my race tune or performance tune.i have heard and read on here about some slop in the drive shaft of these cars it does kinda sound like it. is hard to decribe the noise but it is like the drive shaft is going to fall out it is loud and hard and feells like it is trying to push my car instead of coast any help would be great i dont know where to even strart looking for this problem.thanks for in info and help.
 

·
Registered
Joined
·
1,452 Posts
The first thing to check would be u-joints. That is also the easiest. I wouldn't expect a problem on a low mileage car, but you have to eliminate the easy stuff first. Then check suspension attachments, wheels, and anything else under the rear before you start suspecting something in the housing.

Frank
 

·
Registered
Joined
·
283 Posts
Even before looking into physical items, check your tune. I have the same problem after tranny work. I swore it was the rear gears, because I changed to 3.73's shortly before that. Turned out to be the tune screwing with the shift pattern. First, make sure you have the correct gear ratio programmed in. Second, make sure the tune is correct for the tranny. If there is even one aspect incorrect, the transmission will be totally confused and will be really clunky and constantly hunt around for the correct gear. If neither of those are the problem, then start looking at other items like those listed above, but I would always work backwards from the last modification.....
 

·
Registered
Joined
·
633 Posts
Discussion Starter #5
pinion prload what is that and how do i check and or fix it.is that somthing to do with the gear install and why would it just strart after 1k and 3 months after the gear install.i am looking for things to tell my mechanic he is going to take the cover of to change the brake in oil.and i need some things to say to him for him to check because i dont know anything about cars.because he is good and knows what he is doing and said everthing was right and has never had not one bad gear install and i have ask arround and everybody says he is the best there is.it is a small town and not one person knows of one gear install that he has done that was not perfect. so i have to have something to take with me to say so he wont just blow me off (i will be waiting on the comments on that quote haha).this car only has 14k miles on it.and i have bama tunes and it has been updated for the 410 gears.
 

·
Premium Member
Joined
·
72,882 Posts
I would go back and describe the problem. Does it happen when going straight or while turning? Could be worn spider gears which would be a problem with the carrier.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #7
its when going straight.and it is when i give it gas and then let off.so the tranny is up shifting to accelerate and then as soon as it shifts i have to let off for some reason like red light or car pulls out it front of me.and so it has to quickly down shift.my dad also said his brand new truck does it auto its like the tranny dont know what to do.but it sure is loud and harsh sounds like the drive shaft is going to come out the front of the car and kinda push me and the car forward slighlty.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #8
hey stlwagon does the spider gear usually go out this early 14k miles on a non track car.it is my dd.or is it not it since it does it when going straight.everybody keeps saying its normal i dont think so.i am for now going to just try not to get on it reall hard when there is a chance i will have to let off right away.
 

·
Registered
Joined
·
2,078 Posts
Not sure if that has to do with your gears. I have an auto and before I had gears and after it had made this noise for me. When I accelerate kinda hard let off the gas then get back on the gass lightly again it clunks and jerks slightly. I just passed this off as normal since it did this when it was a very low mileage car.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #10
maybe i just did not notice it before the gears or maybe it does it harder now with the 410s.just sounds bad to my hears i am just like to take care and make sure i am not doing any harm to my stang.hey and stlwagon just because i am wanting to learn all i can about these cars what is a spider gear what does it do thanks man.
 

·
Premium Member
Joined
·
72,882 Posts
I doubt if it's the carrier. I still suspect the install, or some other problem with the ring or pinion.
 

·
Registered
Joined
·
1,953 Posts
sounds like he didnt install the right shims. your pinion depth may be off...causing it to rub at times on your gear set. if the teeth dont line up right in the center of the pinion it screws a lot of stuff up. id have him take it out...put some paint on your gears, roll it over and see where the pinion contacts. he should have already done that tho. reinstall again. everybody makes mistakes.
 

·
Shelby Gt 350 member
Joined
·
9,239 Posts
My money is on a UCA or LCA bolt.

If the pinion depth was set up so bad that it was clunking (which is almost impossible unless it was left loose) the gears would be howling like mad.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #14
besides just at certain times it does it like i said when i get on it then let off.mainly at low speed or when coming to a stop.if it was somthing with the gears or install it would do it all the time right.i am going to today change my tune from torque to race and see if that makes a diff.but now i do rember him saying that the shims i had where not the right shims but that he had some that where right that he used. but there agian i dont see why it would only be intermitted (sp) only some times not very often.and just strated after 1k+ miles and close to 3 months later:headscratch:.because other than this problem they are perfect.he is going to be changing my rear end oil next week finally he is so covered up i cant get in i will have to leave it with him all day he has a long long waiteing list to get in and gears is all he does.my biggest problem is he thinks they are done right and says it is normal and that 410 are just to low of a gear and that is the problem.i am going to waite tell after he opens it up to change the oil and see how it does after that before i get to upset. maybe when he opens it up he will see somthing and get it fixed or maybe it will just go away.i am just hoping that it is not somthing wroung with the tranny.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #15
hey squidd i dont know much about cars what is uca or lca bolt and how do i check them.and is it usuall for them to be bad on such a low milage well taken care of car 14 miles of just dd driven.
 

·
Registered
Joined
·
283 Posts
A) if you have a problem after changing gears, it's either something with the gears or something in the tune (and the shims and -at the risk of saying this incorrectly because it's been so long since I worked on cars- the crush buckle or bolt or whatever the hell it's called..- are known to cause people problems with allignment - that is why the "install kits" are recommended - because it's usually better to use all new stuff in there...

B) If your guy doesn't figure out what's wrong - GET A SECOND OPINION!!!!

Good luck!
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top