Ford Mustang Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
380 Posts
Discussion Starter #1
Hello,
Am new to the site and found a lot of great information on here.

I purchased a new 2011 GT 5.0 a few months ago and has Been the greatest car I've ever owned,

But, as time has gone by the Engine has been getting loud and starting to worry me. Don't have tune or mods, Don't race or run the engine hard,The dealer has done all my oil changes and I'm not loosing oil.
Took it to my local dealer to look into and was told it's normal.
Here is a video, does this sound normal to you?

Thank you,

YouTube - ‪Coyote Knocking? 5.0.AVI‬‏
 

·
Registered
Joined
·
392 Posts
Turn that F250 Powerstroke Diesel parked next to it off!
 

·
Registered
Joined
·
588 Posts
Is this vid legit? The audio quality is just bad. Sounds like a diesel.
 

·
Registered
Joined
·
548 Posts
Not the best audio quality but sounds normal to me. Now go beat on it and enjoy it. That is what the engine was designed for.
 

·
Registered
Joined
·
833 Posts
OOC, what grade of gas do you use? Any grade can be used, but I would imagine the knock sensors are more active on the 87 octane.
 

·
Registered
Joined
·
146 Posts
Mine doesn't sound like that! Maybe just the audio quality, but it seems loud to me. How many miles are on it? Maybe you could take it to another dealer and if they say it's normal, ask them to pull it up alongside a new GT from the lot and compare.
 

·
Registered
Joined
·
100 Posts
Mine doesn't sound like that! Maybe just the audio quality, but it seems loud to me. How many miles are on it? Maybe you could take it to another dealer and if they say it's normal, ask them to pull it up alongside a new GT from the lot and compare.
^^What he said^^
I'd get it to the dealer and compare. That takes the guess work and poor sound quality out of the equation. If the sound is not normal then you'll already be at the dealership to have it documented.
 

·
Registered
Joined
·
203 Posts
That sounded like my engine except it was intermmitent, not steady. I was also told that it was "normal", I noticed that the noise gradually went away around 9,400 miles. I just changed my oil at 10,200 miles and the noise is gone. Hopefully it won't come back.
 

·
Registered
Joined
·
380 Posts
Discussion Starter #12
OOC, what grade of gas do you use? Any grade can be used, but I would imagine the knock sensors are more active on the 87 octane.
Always use 91 octane, don't have 93 octane around here or I would try that.
Has a little over 6000 miles on her now.
Had to the Dealer twice so it is documented. Audio quality isn't the best but don't sound any different live. Didn't sound like this when I purchased it but seems to be getting worse.
The weird thing is it seems to have a mind of it's own, comes and goes. Thought I may have had bad gas so when it was on empty went to a different gas station and no change.

No engine codes so I guess I have to assume it's normal?

Not trying to stir anything up, just want to make sure I'm not missing something,

Thank you for the reply's
 

·
Registered
Joined
·
380 Posts
Discussion Starter #13
That sounded like my engine except it was intermmitent, not steady. I was also told that it was "normal", I noticed that the noise gradually went away around 9,400 miles. I just changed my oil at 10,200 miles and the noise is gone. Hopefully it won't come back.
Good to know, hopefully mine follows the same pattern, it is also intermittent

Thanks:bigthumbsup
 

·
Registered
Joined
·
498 Posts
Please tell me you've checked the oil...


Hello,
Am new to the site and found a lot of great information on here.

I purchased a new 2011 GT 5.0 a few months ago and has Been the greatest car I've ever owned,

But, as time has gone by the Engine has been getting loud and starting to worry me. Don't have tune or mods, Don't race or run the engine hard,The dealer has done all my oil changes and I'm not loosing oil.
Took it to my local dealer to look into and was told it's normal.
Here is a video, does this sound normal to you?

Thank you,
 

·
Registered
Joined
·
380 Posts
Discussion Starter #15
Please tell me you've checked the oil...
I kind of understand why you may ask this but, really?

Every time I fill the gas tank.
Never had an issue with oil, maybe used an 1/8th of a quart after 6000 miles,
Checked the oil at the dealer after the last oil change, was at the top second hole on the dipstick, Full. This video was shot the same day.

The way this issue happens , it's like the oil pump quits pumping for periods of time with no common pattern.
The tech at the dealer said they haven't had any 5.0's in for any reason,

Any ideas?

Thank you,
 

·
Registered
Joined
·
1,403 Posts
Holy smokes that sounds terrible. I don't see how that could be normal as mine sounds totally quiet in comparison.
 

·
Registered
Joined
·
80 Posts
DAMN !

It certainly doesn't sound like the infamous 'cold start knock', (much worse !!), but read through that thread, and I think you can get a sense of where this is going.
 

·
Registered
Joined
·
164 Posts
Wow sounds like a diesel for sure.......

What part of AZ do you live in? I live in Tempe and my car engine does not sound like that, although I only have 5200 miles on it.

I kind of want to hear it in person........
 

·
Registered
Joined
·
380 Posts
Discussion Starter #19
Wow sounds like a diesel for sure.......

What part of AZ do you live in? I live in Tempe and my car engine does not sound like that, although I only have 5200 miles on it.

I kind of want to hear it in person........

Not far from were you are, would be great to compare the two:bigthumbsup
 

·
Registered
Joined
·
498 Posts
I knew it was a dumb question when I asked it, but on more than one occasion I've had to put three quarts of oil in a car with a four-quart sump when the owner complained about a knocking sound. I actually went back and reread your posts before I asked...

Anyway, the only conclusion that I can reach is that that engine has no lube flow. Either an oilway is blocked or the pump is broken or something, but there's no other way I can imagine it making so much noise from so many places all at the same time.

I kind of understand why you may ask this but, really?

Every time I fill the gas tank.
Never had an issue with oil, maybe used an 1/8th of a quart after 6000 miles,
Checked the oil at the dealer after the last oil change, was at the top second hole on the dipstick, Full. This video was shot the same day.

The way this issue happens , it's like the oil pump quits pumping for periods of time with no common pattern.
The tech at the dealer said they haven't had any 5.0's in for any reason,

Any ideas?

Thank you,
 
1 - 20 of 36 Posts
Top