Ford Mustang Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
279 Posts
Discussion Starter #1
I just got this car and dont know too much. Anyway I turned on the radio and I have no bass and really not too much sound at all coming from the back speakers. I opened the trunk and can see the amps on either side but I have no tools to pull the bottom cover off. They make sound. It's just awful sounding and not very loud. the front tweeters have more sound coming from them. Any ideas?
 

·
Registered
Joined
·
71 Posts
What model of Mustang and year do you have?
 

·
Registered
Joined
·
279 Posts
Discussion Starter #3
Its a 2002 Mustang GT
 

·
Registered
Joined
·
279 Posts
Discussion Starter #4
okay I have some more info. I bought this car a couple of weeks ago. I think the previous owner had an aftermarket sub and amp in it (which were removed when the douche sold the car). I can see a10ga wire and an rca cable in the trunk. it also has an aftermarket deck in it. All of my fuses look okay. I think all I am getting sound from is my front and back tweeters. I'm gonna borrow my brothers amp to see if that might make the difference in my speakers but any advise is appreciated.
 

·
Registered
Joined
·
120 Posts
Same way i bought mine no bass. I bet you its the wrong harness for the speakers on cd player. It should be tge harness with rca's on it. Or the amps are shots

zzzzzooooooommmmmm
 

·
Registered
Joined
·
279 Posts
Discussion Starter #6
Guess I gotta pull the CD player out and hope that they didn't chop the wires. It wouldn't surprise me with all the other rigs I've fixed. Thanks for the advise marcus
 

·
Registered
Joined
·
279 Posts
Discussion Starter #8
I went back there and they did chop off some wires I got the back speakers spliced in to an output. I'll buy the proper harness when I get paid next week. They did cut out some wires. Do you have any idea what the two orange wires are for? they look like a 16ga one solid the other striped.
 

·
Registered
Joined
·
120 Posts
This is the harness. For it to work you have to have a HU with atleast 2 pre amp outputs. The power harness is the same as a mustang without 460
zzzzzooooooommmmmm
 

·
Registered
Joined
·
279 Posts
Discussion Starter #12
Oh man thanks! I really appreciate that!
 
1 - 13 of 13 Posts
Top