Ford Mustang Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 66 stang with a 289. i tried to start it one day and it turned over fine, but did not start. I had to turn key again and it just stopped turning over. I took off starter and the teeth were broken off of the gear. Put new starter on and it turned over and started fine. After running for about 2 mins it made a loud squeal and I shut it off. Now it wont turn over anymore. The starter looks fine no teeth missing this time. Now when i try to start it there is one click and that is it. I have replaced the solenoid which did not help. I have since tested the battery and the new starter they both came back good. Anyone with a suggestion? I've been working on it for a month now and the good weather is ending soon would love to get it on the road again.
 

·
Registered
Joined
·
9,198 Posts
Hello.Welcome.:)While it is very difficult to figure out what's wrong with a car from a distance,we should be able to come up with some possibilities if you can supply a little more information.How long have you had this car?How long has it been since the car has actually been driven down the road?Have you ever actually driven the car?If yes,did it start making any funny noises the last time you drove it?How long (if ever) has it been since anybody went through the motor?Help us help you.:)
 

·
Registered
Joined
·
358 Posts
Can you turn the engine by hand?
Not frozen up is it?
Water Pump frozen up?
Like possibly the squeal was the fan belt screaming for help?
Auto or Manual?
Give us as much info as you can.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Hey thanks for the reply i was getting a little worried. I am new to the forum so sorry for the lack of info. I have had the car for 2 years and it was running great prior to this incident. I rebuilt the carb last year and the vehicle was still running fine.

When this started I tried to start it and it would not turn over. I took the starter off and noticed the teeth on the starter had broken off. I replaced the starter not knowing why the teeth broke off. The car started, but after running for 2 or 3 mins a high pitch squeal sound came from the area of the starter. I turned it off and have not been able to turn it over again it just a click and thats it. I took off the starter again and replaced the soleniod but this has not helped. Any advise would be greatly apprieciated I am lost right now.
 

·
Registered
Joined
·
358 Posts
The part that worries me is the broken teeth.
That really is rare to see. You may want to pull the starter and jumper cable it to see if still works. If the starter does then it may be that it engages but cant turn the motor over (Siezed for some reason).
Also make sure the bolts are tight.
A miss alignment can also cause the same problem.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top