Ford Mustang Forum banner

Occasional trouble getting into reverse

2328 12
Hello,

First, forgive me if this is an ignorant question. My 2006 V6 Pony Package is the first manual transmission car that I've ever owned, so I'm still fairly inexperienced. Since I got the car in September, every now and then (maybe two or three times a week), I have trouble getting the car into reverse. I try to put the shifter there, and it feels like something is blocking it. I usually have to run the shifter through the pattern (first through fifth), and then I can get it to go into reverse. I don't notice any sort of patter (location, weather, inclination/declination, etc.) either. Is this normal, or might there be something wrong? It's starting to get annoying.

Also, I've noticed that the rear window defroster sometimes takes as long as half an hour to clear the back window (just frost/slight ice, no snow). Anyone else have that slow of response with the defroster?

Other than this, I LOVE my car. I've got a picture of it at the Legend Lime Registry site.

Thanks,

David Green
1 - 1 of 1 Posts
Missed shifts

I missed third on my test drive. Salesman is a huge Mustang fan and has owned something like 40 of them. I'll tell him about this list when I go in next. He mentioned that missing third is a very common problem. Mentioned getting a short shifter to solve it :) The shifter is waiting for the car to arrive. Short shifters do very little for kitchen tables. That's where mine is installed now. Along with my sequential tail lights, billet heater/A/C knobs... JBA mufflers are on the carpet mocking me.

TORTURE I TELL YOU!

Car arrives in January. Perfect time of year to work on sports cars, this close to Canada.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top