Ford Mustang Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
my 1990 mustang has some low oil pressure. a couple days ago my mustang was low on gas and started sputtering. i thought it was from gas. then i looked at my oil pressure gauge (aftermarket mechanical) and it was reading 10 or 11 at idle. i got gas, went home and popped the hood. somehow my spark plug wire came off... wtf? anyways i plugged that back in and the sputtering was gone. started car, still low oil pressure. today i did a oil change and used 10w30. started the car and it all looked good. ran in the 30-50's then once the car got hot bout 190-200 the oil pressure went down to 11 at idle in drive. and about 20 in park. what could be a reason for this? my timing? my car is idling at about 7-800 in drive, and about 900 ish in park. what could be the problem? or is this just normal
 

·
Registered
Joined
·
44 Posts
Discussion Starter #2
also when im driving at a temp of 200 at 50mph in overdrive at 1200 rpms, the oil pressure is at about 20-21.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
not sure how old. but if it is that, how expensive and hard is it to replace?
 

·
Banned
Joined
·
7,170 Posts
sounds normal for 124xxx miles. with the big flucuation in pressure, the cam bearings are probably worn pretty good. just plan on a rebuild in the near future. also when you change the oil next time go a little heavier, that will help some. :bigthumbsup
 
1 - 6 of 6 Posts
Top