Ford Mustang Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I have just recently had a problem with the oil pressure gauge. Just a couple days ago i noticed that when i was pulling up to my house my oil pressure suddenly just went down to as if the car was turned off. I turned the car back on and the gauge was still as if it were off and then about 10 sec. later it went back up to normal and this has happened a couple of times. If anyone can help that would be great.

Thanks
 

·
Registered
Joined
·
1,871 Posts
the oil pressure guage is basically an idiot light, either you have pressure or you dont. My guess would be that the sensor is jacked up, I have the same problem on my car, and Im not to concerned with it becuase the gauge goes to normal to zero and back and forth. Replacing the sensor would be your best bet.
 

·
Registered
Joined
·
11,432 Posts
Bedo03 said:
I have just recently had a problem with the oil pressure gauge. Just a couple days ago i noticed that when i was pulling up to my house my oil pressure suddenly just went down to as if the car was turned off. I turned the car back on and the gauge was still as if it were off and then about 10 sec. later it went back up to normal and this has happened a couple of times. If anyone can help that would be great.

Thanks
What year? how many miles?
 

·
Registered
Joined
·
29 Posts
first things first make sure you have the proper amount of oil in the car. if your too low then theres your problem. if your guage is going crazy i wouldnt drive with that because if there is a problem and you continue to drive on it all you will do is cause major problems with your car that could end in you having to buy a new motor or completely rebuild yours
 

·
Registered
Joined
·
11,432 Posts
hawks05 said:
first things first make sure you have the proper amount of oil in the car. if your too low then theres your problem. if your guage is going crazy i wouldnt drive with that because if there is a problem and you continue to drive on it all you will do is cause major problems with your car that could end in you having to buy a new motor or completely rebuild yours
yeah, sometimes the obvious is the 1st think to look for . ..
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
Yea. I have recently, like in the past 2 weeks had my oil changed so i know that it is at the level it needs to be and i also check it a couple times a week. With my problem i have noticed that it doesnt really happen after i have been driving for a little.only really when i start the car and like for ten minutes but it doesnt go back and forth very many times before it stays at normal
 

·
Registered
Joined
·
11,432 Posts
Bedo03 said:
Yea. I have recently, like in the past 2 weeks had my oil changed so i know that it is at the level it needs to be and i also check it a couple times a week. With my problem i have noticed that it doesnt really happen after i have been driving for a little.only really when i start the car and like for ten minutes but it doesnt go back and forth very many times before it stays at normal
hmmmm could be your oil pump, but that's unlikely, too .. .
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top