Ford Mustang Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Have an '05 V6 and I'm having problems with the paint chipping on the front of the car far too easily. Is anyone else finding this to be a concern or issue?

Thanks
 

·
Registered
Joined
·
214 Posts
not as yet..
putting lots of miles on in roughly the same sort of traffic you're dealing with (Oakville...401/403/407/you name it i use it :D ) so i get the same stone/fragment attacks you do.......

does the paint look thin?? or the clear coat??
is it hood or bumper or...???
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
It was mostly the hood but also found some chips on the front quarter panel as well. It almost looks as if the paint is too thin or the clear coat, if you will, is non-existant. I just had it painted at a Ford dealer,(long story) took it home via the 401, and when I got to my place I had 2 paint chips already. We're not talking gravel roads so I just don't understand the issue. I've parked it for the winter, but if this is what I am to expect from Ford I'll be selling it in the spring. Great looking car but will it stay that way...
 

·
Registered
Joined
·
214 Posts
damn, if you got 2 chips already something seems "off"..
i'm driving mine all winter and i don't see me getting that all season.......
i've taken her thru a lot already in the 5000+k on her (including some not so friendly construction areas) and like i said, not a single chip yet
 

·
Registered
Joined
·
214 Posts
wow, ignore my PM reply....that looks really clean and basically non-existant!!!
now if you could get the hood etc back to showroom condition and then get that done :)
 
1 - 6 of 6 Posts
Top