Ford Mustang Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
Ok I already contacted SCT performance online for advice on my situation, but I won't be able to hear from them till tomorrow morning since their open M-F.

My situation is I've had this SCT tuner since March '11. It's been installed on my laptop and updated with the latest firmware. A few weeks ago I decided to ask BAMA for a custom tune for my Airaid CAI with a "hybrid tune" street/performance. I received the tunes via email in a few days. The first thing I did was return my vehicle back to the stock settings. Second I hooked up the SCT device into my computer via USB and opened the SCT updater software.

***NOW on the SCT screen when I tried to click on "Automatically update software" it DID NOT DO ANYTHING it gave me a big red apostrophe and ???? on everything. It said "UNABLE TO UNLOCK DEVICE" I can't even load a custom tune, update firmware manually, not even check the serial number on the device through the software. I've never messed with tuner when plugging it in the ODM port, the car is running perfectly fine. I just want to know if anybody else experienced this? I mean I don't know what the heck is going on, I was able to switch through the 3 pre-loaded tunes fine. Should I delete the SCT software from my computer and reinstall the driver software? I checked the Tech Support on the SCT website and it says if my SCT needs to be unlocked they might have to charge me for a unlocking fee? BUT I DON'T know how the damn thing got locked in the first place lol! I already tried to update the driver software under the "device manager" under "JUNGO" on my computer but it says there's nothing to update. Any advice would be appreciated
 

·
Registered
Joined
·
7,791 Posts
Call them first thing in the a.m. and they will be able to straighten it out for you, that is your best bet.

I wouldn't wait for a e-mail reply, you might be waiting a while.
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·
Ugh....driving stock sucks so bad since I've been using the tune lol. It just feels so damn sluggish. Damn WRX on the freeway caught me slippin without my tune.....:eek:hknow

Just got done talking to SCT, they HELPED ME OUT BIG TIME. I had to actually give them remote access to my computer via internet on their SCT website. The problem was that under my DEVICE MANAGER I did not have the the Driver SCT V10.11. They had to remote access the device and properly install it on my computer. Problem solved and everything on the SCT software works perfectly fine, loaded all my new custom tunes and ready to hit the streets again.

So if anybody has this similar type of problem make sure under JUNGO in your device manager that your SCT device is updated an contains two sub files pertaining to your device such as "X3PDEVICE" and "SCT DRIVER V.....":bigthumbsup
 
1 - 3 of 3 Posts
Top